Simo9 Publish time 3-1-2017 12:42:17

Blank screen but it works with external monitor

Hi all! (sorry for my bad english)

When I turn on my hibook pro, the touchscreen get bright but blank (I don't see even the logo). It works well If I connect it with HDMI cable to an external monitor.

I had this problem since I installed the bios in the first link in this thread: http://forum.chuwi.com/thread-1210-1-1.html . The installation had stopped with the message "image type ia32 is not supported by this x64 shell". I tried to type "exit" but the keyboard of the chuwi doesn't type the character 'e'. So I have restarted it.

What should I do?
Maybe should I reinstall the bios? The same one using another procedure, or which one? Or what..?

Thanks!!

emily Publish time 3-3-2017 00:41:02

Edited by emily at 3-3-2017 18:15

Hi, @Simo9
Maybe you use a incorrect Bios.
Your tablet is Chuwi Hibook Pro, but you used Chuwi HiBook Bios.(http://forum.chuwi.com/thread-1210-1-1.html).
So please reinstall the Bios from here (http://forum.chuwi.com/thread-2009-1-1.html), if you can make sure that your table is HiBook Pro.

Simo9 Publish time 3-3-2017 12:28:30

emily replied at 3-3-2017 00:41
Hi, @Simo9
Maybe you use a incorrect Bios.
Your tablet is Chuwi Hibook Pro, but you used Chuwi HiBoo ...

Hi emily,
Thank you for the reply!
You have written two times the same link. Maybe you meant this? http://forum.chuwi.com/thread-2009-1-1.html

In this thread there are two versions.. If you know which version I should install, it would be very useful to me. Otherwise I'd try one at random..
I'm waiting to do something because I don't want to break this fantastic tablet :)

Hackerjac Publish time 3-3-2017 13:53:11

Edited by Hackerjac at 3-3-2017 22:54

Simo9 replied at 3-3-2017 21:28
Hi emily,
Thank you for the reply!
You have written two times the same link. Maybe you meant this? ...
use this one, its the latest
I have it on my HiBook Pro, and have no problems
https://www.dropbox.com/s/hux34k ... _C109K.234.zip?dl=0   ( version: I1D6_C109K.234 )

emily Publish time 3-3-2017 18:18:17

Simo9 replied at 3-3-2017 12:28
Hi emily,
Thank you for the reply!
You have written two times the same link. Maybe you meant this? ...

@Simo9
Yes, you are right. Please forgive my mistake and i have corrected the link now. :)
http://forum.chuwi.com/thread-2009-1-1.html (HiBook Pro)
And the advice from @Hackerjac is good, you can follow it.

Simo9 Publish time 3-4-2017 06:14:01

Edited by Simo9 at 3-5-2017 04:43

Thank you, Emily and Hackerjac!!The installation successfully completed and now the screen work.
Now I have the old problem: the touch doesn't work in Android. I think because I installed a version for Hibook, insteand Hibook Pro.Should I reinstall it, right? So, I follow this tutorial http://forum.chuwi.com/thread-1633-1-1.html . Here (1 or 2) I download the firmware, and here (http://forum.chuwi.com/thread-1633-1-1.html) I download the file json for Hibook Pro.In this way I remove android and I reinstall it?
( My story if it can be useful: maybe after I updated W10 with the Creators Update or maybe after I decided to try ubuntu,Android didn't start anymore, so I wanted to reinstall Android without remove Windows. But I followed this tutorial (http://forum.chuwi.com/thread-1283-1-1.html) that is for Hibook and not for Hibook Pro... so the touch in Android didn't work, so I tried to install a new bios and then you know ).

Hackerjac Publish time 3-4-2017 07:15:56

Simo9 replied at 3-4-2017 15:14
Thank you, Emily and Hackerjac!!The installationsuccessfully completed.
Now I have the old problem:...

If you just use flash.json, you will delete Windows also, if you use flash_no_erase.json, you wont delete Windows, the flash_no_rease can be downloaded here
http://forum.chuwi.com/forum.php?mod=viewthread&tid=3308&extra=page%3D1%26filter%3Dtypeid%26typeid%3D6

Simo9 Publish time 3-4-2017 08:42:45

Edited by Simo9 at 3-4-2017 08:51

Hackerjac replied at 3-4-2017 07:15
If you just use flash.json, you will delete Windows also, if you use flash_no_erase.json, you wont ...
That link is for Hi12, not for Hibook pro. Is it a problem?

I wrote a bad link in my post.. And I forgot the link of the thread in which I download the json for Hibook Pro. Now I am searching it. But I remember this download link : https://mega.nz/#!44YhUCBC!z_PZsy3SnqVBHzm8APJOa0LRSuQj6Vg1gsO4ML-qdrc
Edit: Ok. I checked the two files, and they are identical!

Thank you!

Hackerjac Publish time 3-4-2017 08:46:04

Simo9 replied at 3-4-2017 17:42
That link is for Hi12, not for Hibook pro. Is it a problem?

I wrote a bad link in my post.. And I ...

The json file is the same for all Chuwi x8300 tablets, so if you use the one i linked to or the one you linkes to dosen't matter, it will work

Simo9 Publish time 3-4-2017 08:52:31

Hackerjac replied at 3-4-2017 08:46
The json file is the same for all Chuwi x8300 tablets, so if you use the one i linked to or the on ...

Thank you! I think that I'll try tomorrow.
Pages: [1] 2
View full version: Blank screen but it works with external monitor