Autorotate does not work after windows update - Chuwi Hi12 - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi12 Autorotate does not work after windows update

Follow Us

Autorotate does not work after windows update

[Copy link]

rodries|Post time:6-7-2017 19:56:02 View:1412|Reply:10

Edited by rodries at 5-29-2016 01:23

Hi
I have a hi12 windows only, everything works fine. I have installed last bios.
But after the last windows update the auto rotation does not work, in the device manager the bosch accelerometer is not initializated with error code 10. I have reinstalled the original driver an the code error 10 disappear, but auto rotation does not work.
Anyone else?
Solutions?
Reply

Use magic Report

Macho_Man1988| Post time 5-29-2016 05:44:55 | Show all posts
Same here, I've a Chuwi Hi12 dual os. I tried disinstalling and reinstalling driver, this didn't work.
Any solution by Chuwi? Is there anyone figuring this out?
Reply Support Not support

Use magic Report

emily| Post time 5-30-2016 00:39:45 | Show all posts
Please flash Bios to solve this issue.
Reply Support Not support

Use magic Report

rodries| Post time 5-30-2016 11:20:48 | Show all posts
emily replied at 5-30-2016 00:39
Please flash Bios to solve this issue.

I did it already
I have a windows10 hi12 only (single boot), and I have flashed the bios from this link:
http://forum.chuwi.com/thread-277-1-1.html
Reply Support Not support

Use magic Report

Macho_Man1988| Post time 6-2-2016 06:04:34 | Show all posts
Just tried updating the bios, not solved yet.
Please provide a true solution.
Reply Support Not support

Use magic Report

DigitalMD| Post time 6-2-2016 10:10:45 | Show all posts
Open device manager and post the driver versions for the BOSCH sensor under the sensor section. you may need to roll back the driver versions
Reply Support Not support

Use magic Report

mouaisien| Post time 6-2-2016 10:27:35 | Show all posts
Auto rotate is off with the keyboard, do you have the keyboard?
Reply Support Not support

Use magic Report

Macho_Man1988| Post time 6-4-2016 02:49:23 | Show all posts
mouaisien replied at 6-2-2016 10:27
Auto rotate is off with the keyboard, do you have the keyboard?

ok you were right, I'm sorry.
I can consider it solved.
Reply Support Not support

Use magic Report

doodzilla| Post time 6-6-2017 18:47:05 | Show all posts
Macho_Man1988 replied at 6-4-2016 18:49
ok you were right, I'm sorry.
I can consider it solved.

How do you turn on Autorotate with the keyboard?
..
Reply Support Not support

Use magic Report

mouaisien| Post time 6-7-2017 19:56:02 | Show all posts
@doodzilla I do not know. At the same time, what would be the point?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

12Next
Return to list
Quick Reply To Top Return to the list