ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi HiBook Pro Full charge takes 24 hours and USB not working

Follow Us

Full charge takes 24 hours and USB not working

[Copy link]

datsice|Post time:2-22-2017 20:48:58 View:432|Reply:8

Hello, my Hibook Pro takes 24-26 hours to fully charge. Did not remember when it started to be so. At the beginning it was 4-6 hours i think. If I connect charger and leave it powered on, in Windows and android it only discharges, thus saying Charging.Also I can not connect now to my PC to reflash android. Before i have been flashing stock android two times, it worked fine. Now nothing happens when I connect cable. Not on PC nor on Chuwi. USB looks dead except for charging at very slow speed. Tried different chargers. What can i do to test my tablet or repair?

Also in first month died flash card slot, but its not subject.
Thank you.

Reply

Use magic Report

Hackerjac| Post time 2-15-2017 09:57:14 | Show all posts
Have you tried another USB-C cabel
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

datsice| Post time 2-16-2017 06:06:55 | Show all posts
No, I have not. Are they known to have problems? Cable looks solid and thick.
I do not have more USB-C devices to get cable from, so I will try to get a solid, firm, not cheap cable, but in our forums I have read that not all good cables work. Some of them are incompatible by some reason.
Reply Support Not support

Use magic Report

Hackerjac| Post time 2-16-2017 07:03:12 | Show all posts
datsice replied at 2-16-2017 15:06
No, I have not. Are they known to have problems? Cable looks solid and thick.
I do not have more US ...

Some ppl have had problem with flickering screen in Windows when connected to the power supply, and after using another cabel it was gone

The problem with the non working cabel should be as far i have read, that Chuwi use a longer USB-C plug (The metal plug), some have said cutting a little of the plastic arround the plug on the non working cabel so the its getting a little longer solve the problem
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

datsice| Post time 2-16-2017 22:29:14 | Show all posts
Edited by datsice at 2-16-2017 22:32

Thank you, hopefully I will get to electronics store today and try some cables, will look for cable with soft plastic around to avoid hard grinding.
And about cable amperage rating - does our charger really needs 3 Amps cable, chinese chargers are always lower than its rating.
There are not so many cables that allow 3 amps. Maybe cable may be only 2 amps real power? This will shorten my search
Reply Support Not support

Use magic Report

Hackerjac| Post time 2-16-2017 22:36:51 | Show all posts
datsice replied at 2-17-2017 07:29
Thank you, hopefully I will get to electronics store today and try some cables, will look for cable  ...

I haven't seen my Hi>Book Pro go over 2A when charging, its normaly arround 1.8-1.9
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

datsice| Post time 2-16-2017 23:45:39 | Show all posts
I forgot to tell real charge and discharge rate. I installed Ampere app from Play Store, in discharge it shows drainage like about -2000 mA, which looks too much, with cable connected in charge it shows +1500 mA, is this normal? (But the charge takes days)
Our tablet does not have real amperage sensor but this app somehow estimates it, maybe by battery data, so this is not that accurate.
Can you install such app and provide your values on fully working tablet? Or can you suggest more accurate way to measure. May be in Windows? Thank you.
Reply Support Not support

Use magic Report

datsice| Post time 2-19-2017 06:16:21 | Show all posts
Edited by datsice at 2-19-2017 06:25

Update, I bought authentic Microsoft cable, it works but works all the same way, very slow charge and no PC connection. What can go wrong with the tablet?In windows, its constantly witching from charging to discharge. Will try to upload a clean windows install.
Reply Support Not support

Use magic Report

datsice| Post time 2-22-2017 20:48:58 | Show all posts
They told me that their 'repair station is building, wait till it finished repairing'. Okay
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list