[Vi10 Ultimate] Micro SD card woes - page 2 - Chuwi Vi10 - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Vi10 [Vi10 Ultimate] Micro SD card woes

Follow Us

[Vi10 Ultimate] Micro SD card woes

[Copy link]

Nikojiro|Post time:7-31-2016 21:01:49 View:3728|Reply:21

Nikojiro| Post time 4-19-2016 02:28:01 | Show all posts
I've tested 2 LD 128GB:

- one I formatted myself in FAT32 : doesn't work
- one brand new, untouched : works perfectly

My guess is that the cluster size has to be set to 64Kb when formatting. I still have to proove it though

And by the way, LD is a Shenzhen based company, their SDs are quite good (they use Samsung chips).
Reply Support Not support

Use magic Report

Benjamin78| Post time 4-20-2016 07:52:49 | Show all posts
Nikojiro replied at 4-19-2016 02:28
I've tested 2 LD 128GB:

- one I formatted myself in FAT32 : doesn't work

Hi can you show us how you did it ?
64kb ?

Thank in advance
Reply Support Not support

Use magic Report

Nikojiro| Post time 4-21-2016 08:28:16 | Show all posts
Edited by Nikojiro at 4-21-2016 08:31

Ok, so I just checked the cluster size. Actually the simplest way to do so is to run chkdsk on the command line.

  • working 128GB LD micro SD has a cluster size of 128kB (exFAT file system)
  • not working 128GB LD micro SD has a cluster size of 32kB (FAT32 file system)

For the one that works, it's the factory formatting, I did not partition it myself. I just checked that if you format using the Windows system dialog, you can choose the cluster size. Also 128kB is the default for exFAT. MiniTool Partition Wizard also allows to choose the cluster size.

Hope this helps.


Reply Support Not support

Use magic Report

Deliforo| Post time 4-30-2016 14:50:18 | Show all posts
Hi everyone I am Spanish, sorry for my English.
It seems that many of us with the same problem.
I think it's Driver problem, not the format.
I found another driver and produced no error, but finished work.
The real problem we have is: the company Chuwi.
Reputable companies such as: Brother, Canon, HP ....
we have already solved the problem.
And here we are, breaking the head.
I have spoken for 3 months, with several officers chuwi services, and
Today they told me, they do not have driver of micro-sd.
Reply Support Not support

Use magic Report

RavenSpy| Post time 5-2-2016 02:09:18 From the mobile phone | Show all posts
+1 Deliforo, can you post the Driver that works?
Reply Support Not support

Use magic Report

Deliforo| Post time 5-2-2016 03:05:53 | Show all posts
RavenSpy replied at 5-2-2016 02:09
+1 Deliforo, can you post the Driver that works?

I still do not have driver that works well.
I have to try one recommended by Microsoft to enable application, the reader micro-sd.
This week commented to you.
Reply Support Not support

Use magic Report

Nikojiro| Post time 5-4-2016 04:51:48 | Show all posts
Edited by Nikojiro at 5-4-2016 04:59

An simple way to format on the command line : https://www.reddit.com/r/techsup ... when_formatting_to/, that allows to explicitely set the allocation unit (cluster) size. And a table of standard cluster sizes for common file systems and volume sizes straight out of MS support : https://support.microsoft.com/en-us/kb/140365
Reply Support Not support

Use magic Report

RavenSpy| Post time 5-4-2016 11:20:44 | Show all posts
Nothing works for me, tried exFAT with 128K, and NTFS 4K...
Reply Support Not support

Use magic Report

redeye| Post time 7-31-2016 20:49:13 | Show all posts
Edited by redeye at 7-31-2016 20:57

I'm having the same problem - very annoying / frustrating
Reply Support Not support

Use magic Report

redeye| Post time 7-31-2016 21:01:49 | Show all posts
just tried an older Toshiba 32gb card that is working - so far. l have bought a sandisk extreme 64 for this machine which wont register at all which is a bugger
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list