ChuWi Forum»Forum Chuwi Download Official Firmware [Official Version][Dualboot] Chuwi Hi12 Android, Rem ...

Follow Us

[Hi12] [Official Version][Dualboot] Chuwi Hi12 Android, Remix, Windows, Bios, driver...

  [Copy link]

emily|Post time:1-15-2018 10:58:45 View:203648|Reply:748

GenConfusion| Post time 1-10-2018 11:56:23 | Show all posts
Hi Emily, I need a BIOS for Chuwi Hi12 Q64G451704xxxxx.  Thanks!
Reply Support Not support

Use magic Report

emily| Post time 1-10-2018 22:07:56 | Show all posts
GenConfusion replied at 1-10-2018 11:56
Hi Emily, I need a BIOS for Chuwi Hi12 Q64G451704xxxxx.  Thanks!

here is the bios, hope it can help you:
http://www.mediafire.com/file/bt ... Q64G451704xxxxx.rar
Reply Support Not support

Use magic Report

GenConfusion| Post time 1-11-2018 06:12:02 | Show all posts
Thank you for the BIOS files, apparently I have the latest BIOS for the 1704 series however I still have the Wifi issue (constantly losing connection*) even with the  236 BIOS.   How should I proceed?  Thank you in advance!

* For clarity I should add this occurs in multiple locations with different AP's even when I am close to the AP.
Reply Support Not support

Use magic Report

xavihs| Post time 1-11-2018 11:23:31 | Show all posts
Edited by xavihs at 1-11-2018 12:28

Hi Emily, Tablet finished arriving and windows and damaged. What windows and drivers I need for this model, Hi12 Dual BOOT Q64G4517100, I do not clarify the truth.
Thank you.
Reply Support Not support

Use magic Report

emily| Post time 1-11-2018 23:29:29 | Show all posts
xavihs replied at 1-11-2018 11:23
Hi Emily, Tablet finished arriving and windows and damaged. What windows and drivers I need for this ...

hello, here is the driver
http://www.mediafire.com/file/6hpuufj0qay8f0n/hi12_drivers.zip
here is the windows:
http://www.mediafire.com/folder/ ... 12_Dualboot_Windows
hope this can help you
Reply Support Not support

Use magic Report

xavihs| Post time 1-12-2018 15:22:02 | Show all posts

Thank you very much Emili, now I'm going to do it.
Reply Support Not support

Use magic Report

xavihs| Post time 1-13-2018 09:36:42 | Show all posts
Following all the steps for the installation of windows 10, I get this error as soon as I start the installation. Any idea how to fix it.


1b.jpg
Reply Support Not support

Use magic Report

manonegra222| Post time 1-13-2018 10:26:46 | Show all posts
xavihs replied at 1-13-2018 18:36
Following all the steps for the installation of windows 10, I get this error as soon as I start the  ...

Have you renamed the pendrive to winpe?
Chuwi Moderator
Reply Support Not support

Use magic Report

xavihs| Post time 1-13-2018 12:43:12 | Show all posts
Fixed the problem at the moment, now loading Windows. Use a 128gb pendrive, and it seems that is not suitable. Now I have changed it to a Pendrive of 8GB, and it has taken me the installation to the first one. We're on that.Thanzs.

Reply Support Not support

Use magic Report

SvenCa| Post time 1-15-2018 10:58:45 | Show all posts
Edited by SvenCa at 1-15-2018 13:38
Motobot replied at 4-7-2017 07:30
This is not your fault. I got the same blue screen. Apparently this is due to damage one of parts  ...

I have the same problem while re-create my W10
I own a Dual boot device H12Q64..... I've tried to root the android section, but it seems the described method here in the board was just for the "old" H12, but not for the Z8350 version. It's always stuck while rooting resp. Android stopped. Okay, so far so good.
As next I updated Android with the Intel Flashing progr. but now I can see a 123456789xyz serial number @BIOS, but Android is still working (incl. boot prompt (countdown). So far so good.
As next I want try to update the W10 section but without access. I used the correct files (8 parts) from the first entry of this thread. I've formatted with NTFS etc. pp, the tablet is booting from USB flash, but after a few seconds a light blue screen is visible and after another few seconds the tablet shut down (without any action (prompt / installing etc. pp).

I read in the thread maybe several files of the image are corrupt? Can anyone upload the correct original W10 boot image for Chuwi Hi12 Dualboot Windows Z8350, pls? Or is this another problem?
Another question: I didn't a BIOS update (flash) or is there a BIOS update included in the Android image from the first posting of this thread?
Accept W10 the serial number or what can I do to fix it?

I hope anyone can help me. Thanks in advance

/edit
okay
Now I use this one and the install ist running...
http://forum.chuwi.com/thread-4951-1-1.html

but can a Mod help me to find my W10 key?

/edit 2
I see, my digital licence is up and running. no key needed
It seems my problem fixed with the really nice update instead of the origin image at first posting!
Thanks for providing!
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list