ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi12 No microphone

Follow Us

No microphone

[Copy link]

supervr|Post time:11-17-2016 15:26:25 View:1862|Reply:11

i have no microphone in windows and in android. I've updated the bios and nothing change. What can i do ? When i look in peripherical in windows, there is no microphone in the tablet...

Reply

Use magic Report

Gandalf| Post time 5-24-2016 00:11:59 | Show all posts
Edited by Gandalf at 5-24-2016 00:14

I had a working microphone a week ago, in Windows, never tried microphone in Android. Now totally disappeared from system. I have updated the bios to latest since then. Someone said on another forum that it disappeared after a Windows Update. But that should not affect Android. Strange.
Reply Support Not support

Use magic Report

DigitalMD| Post time 5-24-2016 05:29:19 | Show all posts
in windows, open device manager and update the driver for the sound device. Let windows search for it automatically.
Reply Support Not support

Use magic Report

emily| Post time 5-24-2016 22:29:38 | Show all posts
Please uninstall your audio driver and reinstall it.
Some anti-virus software should be colsed.
Reply Support Not support

Use magic Report

nickytheshaft| Post time 5-25-2016 01:07:10 | Show all posts
I the issue is the same as I had for the sound, uninstall audio drivers AND controler drivers. Resboot, Windows will reinstall theme with the good version. I did it twice and now it seems to be ok.
Reply Support Not support

Use magic Report

supervr| Post time 5-27-2016 07:50:51 | Show all posts
problem solved, thank you
Reply Support Not support

Use magic Report

DRichey| Post time 10-2-2016 03:40:12 | Show all posts
emily replied at 5-24-2016 22:29
Please uninstall your audio driver and reinstall it.
Some anti-virus software should be colsed.

Hi Emily,
I had this problem too and followed your advice - uninstall audio driver. This uninstalled the whole sounds device so now I have no devices for sound at all. How do I get these back and install drivers?
Reply Support Not support

Use magic Report

murapongsan| Post time 11-14-2016 21:35:36 | Show all posts
I had same problem.
It could solve by uninstall and reinstall sound driver.
BUT this problem happened many times.
So this way is not a fundamental solution.

I think this problem happened after the aniversary update.
and some driver , for exmample Audio-end-point driver, was updated.
Maybe some updated driver disturb the Sound driver, ES8316Audio codec, intel SST audio etc.

But I can't find the new ES8316Audio codec driver.
And the new intel SST driver is not matched for Hi12, it's matched other tablet using Realtek Codec.

I've tried several way, but I could not  saolve it.


Reply Support Not support

Use magic Report

DigitalMD| Post time 11-16-2016 04:10:56 | Show all posts
murapongsan replied at 11-15-2016 00:35
I had same problem.
It could solve by uninstall and reinstall sound driver.
BUT this problem happene ...

Open Control Panels > Device Manager
Right clink on Sound card
Uninstall
Reboot
Reply Support Not support

Use magic Report

murapongsan| Post time 11-17-2016 15:26:25 | Show all posts
DigitalMD replied at 11-16-2016 04:10
Open Control Panels > Device Manager
Right clink on Sound card
Uninstall

Yes, it could solve,but it is temporal.
The problem happened again and again.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

12Next
Return to list
Quick Reply To Top Return to the list