ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi HiBook Shut down of my HiBook

Follow Us

Shut down of my HiBook

[Copy link]

Guido|Post time:6-28-2016 12:04:37 View:4489|Reply:69

joepepper| Post time 6-22-2016 13:46:38 | Show all posts
DigitalMD replied at 6-22-2016 11:20
The temperatures are very normal. There is no problem with thermal.
That leaves only power, I  wou ...

THANKS!!   So you are saying no heat shield issue , do not open the tablet? Big relief.. I read about the fix for the
hi12, and somewhat remember someone saying to apply the fix to the Hibook, or providing a link to the forum suggesting it was a fix for the Hibook. Could that be possible? a different models bios or bios update working.  Also I have had no issues since turning off GDI turbo ... but the tablet seems much slower and wifi acts up, related? Lastly, I provided a eventl log that I believe is the crash event log in the post below,  does it help in identifing the exact cause?  YOU ARE AWESOME!!  Thank you so much for your advice
Reply Support Not support

Use magic Report

DigitalMD| Post time 6-22-2016 13:53:34 | Show all posts
Edited by DigitalMD at 6-22-2016 16:54
joepepper replied at 6-22-2016 16:46
THANKS!!   So you are saying no heat shield issue , do not open the tablet? Big relief.. I read ab ...

You cannot use a HI12 BIOS for HiBook device.
Chuwi needs to make a bug fix and update your BIOS.
The symptoms are the same as the CH12 before the latest BIOS update.
The power is marginal so some devices are ok and others crash all he time. Its that close to tolerance.
After the update , the HI12 runs faster and turbo is fine.
I will PM Emily with this information.  
You are sure you have the latest posted BIOS for HiBook installed, correct?

Reply Support Not support

Use magic Report

joepepper| Post time 6-22-2016 14:02:29 | Show all posts
DigitalMD replied at 6-22-2016 13:53
You cannot use a HI12 BIOS for HiBook device.
Chuwi needs to make a bug fix and update your BIOS.  ...

yes pretty sure... it was the on in the link on top of the hibook forum.  It's revision date was 5/19/16 I believe vs the 4/20 revision it was shipped with still v.5.011
Reply Support Not support

Use magic Report

joepepper| Post time 6-22-2016 14:10:41 | Show all posts
DigitalMD replied at 6-22-2016 13:53
You cannot use a HI12 BIOS for HiBook device.
Chuwi needs to make a bug fix and update your BIOS.  ...

here is tDevice UEFI\RES_{2959d05f-bfd3-48ad-9786-842f8a7ddfde}\0 was configured.

Driver Name: c_firmware.inf
Class Guid: {F2E7DD72-6468-4E36-B6F1-6488F42C1B52}
Driver Date: 06/21/2006
Driver Version: 10.0.10586.0
Driver Provider: Microsoft
Driver Section: FirmwareResource.NT
Driver Rank: 0xFF3000
Matching Device Id: UEFI\CC_00010002
Outranked Drivers: c_firmware.inf:GenFirmwareResource:00FF3001
Device Updated: false
Parent Device: ACPI_HAL\UEFI\0
he event lg


I have one more thought/question  shouldn't I undo the GDI turbo disable...then get it to crash while monitoring cpu temps to make sure there is no thermal issue being masked by the turbo setting being off?
Reply Support Not support

Use magic Report

joepepper| Post time 6-22-2016 14:17:14 | Show all posts
Device UEFI\RES_{b5f39c54-d71e-4e0e-bc96-0bb021603236}\0 was migrated.

I'm sorry that I may be sending you nonsense but wanted you to be able to verify the updated bios took and was still installed . Does this do that, I think I post wrong one before.  I am sure it is the newest revision though


Last Device Instance Id: UEFI\RES_{b5f39c54-d71e-4e0e-bc96-0bb021603236}\0
Class Guid: {F2E7DD72-6468-4E36-B6F1-6488F42C1B52}
Location Path:
Migration Rank: 0x0
Present: true
Reply Support Not support

Use magic Report

joepepper| Post time 6-22-2016 16:08:44 | Show all posts
DigitalMD replied at 6-22-2016 13:53
You cannot use a HI12 BIOS for HiBook device.
Chuwi needs to make a bug fix and update your BIOS.  ...

i am sorry if I wasted space by not sending PM but this will be last reply. I just want to get to a solution. If you have not please review  my posts of the last hour or so. I want to make sure you have all and the correct info you need. I  decided to do what I was saying in latest posts. So I booted bios and the build date and time is 05/07/12  22.16.20  and project version I106.c109.224 .  I turned GDI turbo back on and rebooted windows to test CPU core temps again with turbo and charger plugged in and results similar at full load , see below , I then removed charger and waited a couple minutes and took second reading below, but soon as I tried to start a video from YouTube to up the load it crashed. I guess this confirms it is not thermal and I hope this gives you everything you need to help this issue be resolved for everyone.  Thank you so much for your help and consideration.




CoreTemp4-Scr.png




Reply Support Not support

Use magic Report

NorthernBlogger| Post time 6-27-2016 15:06:04 From the mobile phone | Show all posts
Hey Chuwi sent me over a BIOS update so I've uploaded a video on how to install it: http://youtu.be/ISglTUmGDGg?a. Might help.
Reply Support Not support

Use magic Report

Modelman1968| Post time 6-28-2016 00:07:48 From the mobile phone | Show all posts
Hi NorthernBlogger, thanks for th he informative video. I updated the May bios update (wifi fix) successfully some time ago, is this a newer bios again, or is it the same as that one?
Reply Support Not support

Use magic Report

DigitalMD| Post time 6-28-2016 04:33:04 | Show all posts
joepepper replied at 6-22-2016 19:08
i am sorry if I wasted space by not sending PM but this will be last reply. I just want to get to  ...

The temperatures are fine, max is 90C.
GDI turbo has no relation to WIfi, its graphics acceleration.
I don't have a HiBook so I cannot test your settings. Hopefully someone with a HiBook can assist.
Reply Support Not support

Use magic Report

NorthernBlogger| Post time 6-28-2016 12:04:37 | Show all posts
Modelman1968 replied at 6-28-2016 00:07
Hi NorthernBlogger, thanks for th he informative video. I updated the May bios update (wifi fix) suc ...

Hi,

To be honest I don't know what BIOS version I'm running. I just went with the one they sent me and now everything is working fine.

What version of BIOS are you running?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list