Hi12 Standby problem - page 2 - Chuwi Hi12 - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi12 Hi12 Standby problem

Follow Us

Hi12 Standby problem

[Copy link]

okigo|Post time:7-17-2017 11:59:32 View:5717|Reply:39

MightyChuwi| Post time 11-10-2016 12:14:09 | Show all posts
yayo replied at 11-10-2016 11:57
I never use the tablet while plugged but, yes, I have checked the profile settings. Anyways I'm pre ...

Settings>System> power & Sleep> under sleep select OFF for save me power when my device knows i'm away.

this option is ON by default after Anniversary Update.


You are Welcome....

MightyChuwi
Reply Support Not support

Use magic Report

yayo| Post time 11-10-2016 13:17:36 | Show all posts
Edited by yayo at 11-11-2016 01:33

lol, to think that when I first noticed that setting I said to myself I'll have to google that sooner or later...


EDIT
Please disregard the mumblings of my previous post, MightyChuwi's advice, above this post, seems to have solved all my troubles and tribulations (ok, not all my trubles in life, those regarding the Chuwi, hehe).
Reply Support Not support

Use magic Report

DigitalMD| Post time 11-16-2016 04:25:45 | Show all posts
yayo replied at 11-10-2016 14:57
I never use the tablet while plugged but, yes, I have checked the profile settings. Anyways I'm pre ...

This behavior can be changed in settings "what happens when the lid is closed"
Reply Support Not support

Use magic Report

kayamtky| Post time 11-28-2016 01:43:19 | Show all posts
Thanks Yayo,
I understood that it would be more appropriate to write here.

Hello there,

I have a similar problem.
I set my Chuwi Hi12 Device to "Settings> Display> Sleep> 10 minutes" on the Android operating system. The problem is that after 1-2 hours of going into sleep mode, the device turns itself off, itself shutdown.
When I press the on-off button, I can not wake up from sleep. I have to reset to turn on the device.

Because of this, I had to use the device with "Settings> Display> Sleep> Never".
But this is not a healthy use.

I recently applied 28.04.2016 bios update to the device. But it has not improved, the problem is continuing.
In summary,
When the device goes to sleep mode, it turns itself off, Itself shutdown.

Finally, although I reset the tablet back to factory settings, the problem did not improve.

What do I need to do to fix this error?

Note:
Chuwi engineers have to investigate this error.
Reply Support Not support

Use magic Report

Davidgilmour| Post time 4-22-2017 11:37:01 | Show all posts
How can I fix this issue?
Reply Support Not support

Use magic Report

sjgasca| Post time 7-7-2017 11:16:27 | Show all posts
Hello,

My Chuwi Hi12 is unusable, I have disabled all sleep/hibernation modes in energy settings. When screen goes black, I cannot access laptop anymore.
Power led is on but touching keyboard or moving mouse does not wake up device. I have to press power button 30 seconds to restart laptop.

I did not return device because its from China, but this device is not on production, is beta product. I dont care about RAM or screen resolution, but this should work.

I dont know if it's a graphic driver issue or a bios update but please chuwi people, fix it. There is no technical support on this?
Reply Support Not support

Use magic Report

Motobot| Post time 7-7-2017 11:40:31 | Show all posts
Edited by Motobot at 7-15-2017 07:52

Hello sjgasca,
I recommend you read the discussion in the next two threads of the forum. Click Click
I have disabled all sleep/hibernation modes in energy settings.

This is a very bad idea to disable sleep mode.
You can flash the current version of Windows Creators Update. Click
Reply Support Not support

Use magic Report

DionisOFF| Post time 7-14-2017 15:30:48 | Show all posts
Any news? I have the same problem - when the display is turned off, device does not wake up. S3 state not supported, only S4. BIOS have ACPI settings, but the change does not give anything. Looks like a bug. Waiting for fix.
Reply Support Not support

Use magic Report

Motobot| Post time 7-14-2017 21:14:59 | Show all posts
DionisOFF replied at 7-15-2017 02:30
Any news? I have the same problem - when the display is turned off, device does not wake up. S3 stat ...

Hello DionisOFF,
According to the datasheet atom-z8000-datasheet-vol-1.pdf, the SoC supports S0, S0i1, S0i2, S0i3, S4, S5 ACPI system states only. Therefore, ACPI sleep state with its possible values (S1, S3) presented in BIOS of Chuwi tablets is nothing more than a fiction from the manufacturer.
However, the sleep mode works correctly on Chuwi Hi12 with Windows 10 Creators Update flashed as clean install with my compiled install file instead of the official one from Chuwi.
I'm testing my tablet with disabled hibernation in the last two days. There were no problems with sleep.
It wakes up instantly. The battery drain is approximately 2% for 8 hours of sleep.

Reply Support Not support

Use magic Report

technisol| Post time 7-17-2017 11:59:32 | Show all posts
Motobot,

I'd say 2% total battery drain over the course of 8 hours, or 1/4% per hour is GREAT compared to the 2% per hour I believe I saw when I first got my Hi12 and tested a couple times.  Because of what I considered high drain when I tested, I've always shut mine down.  If that's possible, it seems to indicate only about 25-30maH per hour drain!  Now, I'd call that pretty darned reasonable for keeping 4GB of RAM refreshed, which should be the principle drain!  6% a day vs. 48% a day would mean quite a lot.  It would then certainly be feasible to leave the tablet in sleep mode for a few days between charges, and possible a little better for the battery long term as I tend to charge mine nearly every time I use it, most often letting it charge while using it.

It would seem that I need to test again to see if any improvement has been made through Win 10 updates.  OTOH, I suppose it could have something to do with your fresh install as well.  It'd be great if you could figure out if it was a particular driver or settings/combination that allowed you to achieve that low a drain.  I'll try to test soon.  As always, Motobot, you give us something to strive for!  If I don't get decent results it might even be worth a "Nuke and Pave" and re-install with Moto's Update when I find time to do it...

Moto, is there a clear, simple set of directions available for anyone to follow to get and install the update with your compiled install file?  Or a further updated version?  Link?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list