ChuWi Forum»Forum Multilanguage group Italiano Android non si avvia Parte solo windows

Follow Us

Android non si avvia Parte solo windows

[Copy link]

stesev1|Post time:7-22-2016 01:44:52 View:3413|Reply:65

stesev1| Post time 7-21-2016 11:52:54 | Show all posts
Edited by stesev1 at 7-21-2016 11:55

se e come dici ti consiglio di mettere tutto da zero sia android sia windows non saprei come aiutarti diversamente io con il mio ho fatto cosi .. ti consiglio di documentarti sul forum o su google per il tuo modello ci sono più guide e fare tutto da zero mi spiacenon poter fare altro
Reply Support Not support

Use magic Report

TheLeo33| Post time 7-21-2016 22:11:58 | Show all posts
Cercando meglio ho trovato questa guida http://forum.chuwi.com/thread-1447-1-1.html e sembra possibile flashare solo android senza perdere Windows e funziona per hi10 e hi12
Reply Support Not support

Use magic Report

TheLeo33| Post time 7-21-2016 22:16:37 | Show all posts
La password per i file da scaricare o per il tutorial e' en.chuwi.com
Reply Support Not support

Use magic Report

marcoesse_Italy| Post time 7-22-2016 00:53:15 | Show all posts
stesev1 replied at 7-21-2016 10:11
provato il tuo file funziona allo stesso modo non noto nessuna differenza !!! booo???? Rettifico il  ...

"Scaricate TouchSetting.zip  da qui
link fornito da Marcoesse_Italy -->http://forum.chuwi.com/forum.php ... &page=1#pid3490"



ok bene grazie che l'hai messo anche nella tua guida

penso che eventuali nuovi utenti possano avere un grande aiuto dalla tua guida

io non ci sarei riuscito nn sono così "preparato profondo"

grazie

my Chuwi Hi12 - my Surface3 - my FujitsuT901 - my HpTm2
Reply Support Not support

Use magic Report

marcoesse_Italy| Post time 7-22-2016 01:06:28 | Show all posts
stesev1 replied at 7-21-2016 20:52
se e come dici ti consiglio di mettere tutto da zero sia android sia windows non saprei come aiutart ...

ciao ho visto adesso questo post

http://forum.chuwi.com/forum.php ... d=8131&fromuid=2290

non so' se potete trovare utili info per migliorare il ripristino 100%
da come scrive Motobot
sembra che come da nuovo al 100% non ci si riesca

"Scusate, ragazzi. Hai provato a controllare forum per trovare soluzioni ai vostri problemi? Problemi analoghi sono descritti già molte volte qui. Se non siete esperti sufficiente per risolvere il problema da soli, quindi il mio consiglio di andare al seminario locale più vicino.
Mi sono di fronte a fallimenti del tablet due giorni fa, dopo il doppio lampo di Windows e Android. Dopo di che, ho dovuto lampeggiare BIOS, dal momento che il re-installazione di sistemi colpisce per alcune aree del setup del BIOS. E 'stato ok dopo reflashing BIOS.
Lampeggiante BIOS è passo molto rischioso. Questo il possibile per risolvere i vostri problemi o per renderle più difficili.
Basta ricordare il mio consiglio a qualcosa che non mi obbligare. Si può decidere che cosa fare e come farlo. Tutto quello che fai, che fai sul proprio rischio.
Buona fortuna ragazzi"


my Chuwi Hi12 - my Surface3 - my FujitsuT901 - my HpTm2
Reply Support Not support

Use magic Report

stesev1| Post time 7-22-2016 01:11:14 | Show all posts
TheLeo33 replied at 7-21-2016 22:11
Cercando meglio ho trovato questa guida http://forum.chuwi.com/thread-1447-1-1.html e sembra possibi ...

Bravo theleo la guida che hai trovato e corretta peccato non averla trovata prima non installavo tutto!!! ma forse meglio cosi ora il forum sezione ita  con la guida che hai trovato è completo chi ha problemi ha tutti i mezzi per risolvere come preferisce
Reply Support Not support

Use magic Report

stesev1| Post time 7-22-2016 01:20:07 | Show all posts
Edited by stesev1 at 7-22-2016 01:48
marcoesse_Italy replied at 7-22-2016 01:06
ciao ho visto adesso questo post

http://forum.chuwi.com/forum.php ... d=8131&fromuid=2290

Il post è incorretto il mio e tornato come nuovo !!!  anzi va meglio hai presente il mouse della tastiera ufficiale che era lento??? bene ora va benissimo naturalmente bisogna sapere quello che si fà !!! questo tablet usa un bios EFI che se sai usarlo semplifica se sbagli ti rovina !!!
in caso di Brick dovete installare Android e Windows senza toccare il bios anche se vi pare che in Brick le voci nel bios mangano tranquilli si ripristinano con la corretta installazione dei sistemi. Vi consiglio di non modificate il bios il numero di serie di Windows per l'attivazione  e nel bios !!! se non modificate come collegate il tablet a internet provvede da solo a riattivarvi la versione di windows che avevate con licenza.
Il bios va MODIFICATO solo se da problemi !!! cosa molto difficile sinceramente !! VI RICORDO che se sbagliate a caricare il bios vi trovate un ferma carte a posta di un tablet !!!  (Sono un beta tester Microsoft da molto tempo ho avuto modo di provare e briccare tanta roba ma sempre ripristinata !!! difatti questo Tablet lo briccato 2 giorni dopo l'acquisto ma oggi è nuovamente perfetto !!!)

Per gli Amanti di linux Possono installare Ubuntu sia sul Hi 10 che Hi 12 per chi è interessato http://forum.chuwi.com/thread-73-1-1.html vi consiglio di avviarlo prima da penna usb senza installarlo e vedere se vi va bene e procedere dopo all'installazione
Reply Support Not support

Use magic Report

TheLeo33| Post time 7-22-2016 01:40:38 | Show all posts
Comunque ho notato una cosa strana oggi. Sono tornato nel bios e sono ricomparse 2 voci android-IA dopo a Windows. Allora ho provato ad avviarlo e sembrava andare... ma niente... A questo punto penso che sia il bios ad avere qualcosa che non va. Visto che non ho modificato ne cancellato niente dal disco rigido. Comunque sto procedendo a ripristinare android... Speriamo bene
Reply Support Not support

Use magic Report

stesev1| Post time 7-22-2016 01:43:06 | Show all posts
TheLeo33 replied at 7-22-2016 01:40
Comunque ho notato una cosa strana oggi. Sono tornato nel bios e sono ricomparse 2 voci android-IA d ...

No tranquillo il bios rileva da solo i sistemi operativi installati e ne genera il boot con la scelta il tuo bios non ha nulla che non va è solo android briccato
Reply Support Not support

Use magic Report

TheLeo33| Post time 7-22-2016 01:44:52 | Show all posts
Lo so ma prima del brick stranamente nel bios c'erano 2 voci di boot di android e una di Windows... Quasta cosa proprio non me la spiego
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list