[Official Version] Chuwi HiBook Pro Windows, Android, Bios, Driver Download - page 17 - Official Firmware - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Download Official Firmware [Official Version] Chuwi HiBook Pro Windows, Android ...

Follow Us

[HiBook Pro] [Official Version] Chuwi HiBook Pro Windows, Android, Bios, Driver Download

  [Copy link]

emily|Post time:11-24-2017 20:09:44 View:40638|Reply:161

F.Krueger| Post time 11-17-2017 12:15:57 | Show all posts
Edited by F.Krueger at 11-18-2017 11:46

What can we say about the firmware (official), I found on Baidu? cht_cr_mrd_w-flashfiles-userdebug.softteam_P12A_Ilife_C109KC_HiBook_pro+_NG_W_DS_V1.0.1.
From default.prop:
...
ro.build.display.id=cht_cr_mrd_w-userdebug 5.1 LMY47I eng.softteam.20170614.100821 release-keys
ro.build.version.incremental=eng.softteam.20170614.100821
ro.build.version.sdk=22
...
ro.build.version.release=5.1
ro.build.version.security_patch=2016-03-01
ro.build.version.base_os=
ro.build.date=Wed Jun 14 10:09:21 CST 2017
ro.build.date.utc=1497406161
ro.build.type=userdebug
ro.build.user=softteam
ro.build.host=pdd-build
ro.build.tags=release-keys
ro.build.flavor=cht_cr_mrd_w-userdebug
ro.product.model=HiBook pro+
ro.product.brand=CHUWI
ro.product.name=cht_cr_mrd_w
ro.product.device=HiBook pro+
...

The compilation date of June 2017. But what does "Hibook pro+"?
Edit: well, I flashed my HiBookPro (z8300) this firmware. Nothing terrible has happened. The tablet runs. According to subjective impressions - increased responsiveness of the interface. The power consumption is difficult to assess - too little time to use.



Reply Support Not support

Use magic Report

vool| Post time 11-24-2017 20:09:44 | Show all posts
Hello,

I'm in desperate need of help. I think I've broken my Chuwi Hibook Pro Dualboot 2-in-1 by updating it with the BIOS from this thread.

I ran afuwinguix64.exe, loaded bios.bin, and then flashed it, which was successful according to the tool - all green after verification.

After that I rebooted, and - nothing! It's dead. I can't switch it on anymore, the LED is dead. Long press of the power button - nothing. Combination of power button and Volume Up/Down- nothing. If I connect it via USB-C to charge, the charging LED doesn't light up. If I connect it to my desktop PC, no LED lights up, and it doesn't appear as a network device. It's completely dead.

And I can't even RMA it at Gearbest.com, because whenever I try to open an After-Sales Returns & Exchange ticket, it says my order doesn't exist. Which is clearly wrong because I opened the ticket via a link from inside the order view, and the order number is correct.

I don't understand any of this, and I'm so angry with myself that I even tried to update the BIOS.. I didn't have a real reason, everything worked fine.

Do you have any idea what I could do now? I'm thankful for ANY advice.

Thank you in advance!

Oliver
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list