[Unofficial Version] Chuwi HiBook Pro Windows 10 Anniversary version 1607 Bui... - page 3 - Official Firmware - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Download Official Firmware [Unofficial Version] Chuwi HiBook Pro Windows 10 Ann ...

Follow Us

[HiBook Pro] [Unofficial Version] Chuwi HiBook Pro Windows 10 Anniversary version 1607 Bui...

[Copy link]

Hackerjac|Post time:2-27-2017 08:53:46 View:7869|Reply:28

Hackerjac| Post time 12-16-2016 09:55:14 | Show all posts
TeutonJon78 replied at 12-16-2016 03:17
Do you have a list of steps you did you make the image? I like to do things like that myself, and wa ...

Everything was done in NTLite, the switchos i downloaded from here http://forum.chuwi.com/thread-1525-1-1.html

Automatic activation is set in NTLite
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

TeutonJon78| Post time 12-16-2016 10:45:43 | Show all posts
Edited by TeutonJon78 at 12-16-2016 10:46
Hackerjac replied at 12-16-2016 09:55
Everything was done in NTLite, the switchos i downloaded from here http://forum.chuwi.com/thread-1 ...

Thanks. Guess it's just a portable app then, rather than an installer. Nice.
HiBook Pro (CM12.1, W10 1607 Clean Install)
Reply Support 0 Not support 1

Use magic Report

Hackerjac| Post time 12-18-2016 12:12:51 | Show all posts
First post updated with new links and new build, now with Dec 13 2016 update
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

TeutonJon78| Post time 1-7-2017 02:48:15 | Show all posts
Edited by TeutonJon78 at 1-7-2017 14:41
Hackerjac replied at 12-18-2016 12:12
First post updated with new links and new build, now with Dec 13 2016 update

Hackerjac,

Did you start with a clean ISO from MS, or did you build from the image Chuwi provided?

If you got it straight from MS, which method did you use to get it? Looking at the file structure of the files you provided has the same structure as the Chuwi image, but the image I DL'ed from MS has a much different setup.

Specifically, the /sources in the one I've downloaded has install.wim and a lot of files, where as your version has /images/install.wim and /sources/boot.wim.

Edit: I tried using just the plain image from MS, adding in the drivers with NTLite, but on install, it says it can't install to the partition. Do I need to delete all of the Windows partitions first? It seems like the script does that before installing.

Edit 2: Deleting all 4 windows partiations allowed it to install. I'll update when it's done if it worked correctly.

Edit 3: It did install, but it ended up having a slightly different install setup. It reused the UEFI partition from Andrioid, and it didn't create the recovery tools partition. Not sure why. I'll just use the Chuwi Scripts to manage it correctly.
HiBook Pro (CM12.1, W10 1607 Clean Install)
Reply Support Not support

Use magic Report

Hackerjac| Post time 1-7-2017 14:18:17 | Show all posts
TeutonJon78 replied at 1-7-2017 11:48
Hackerjac,

Did you start with a clean ISO from MS, or did you build from the image Chuwi provided? ...

Yes, i used iso from M$
Unpacked the iso to a work folder, opended that folder in NTL, it then finds to wersion of Windows, Pro and Core (Home), right click on the one you want and choose Export wim, it then ask you where to save the wim, after saving right click on the isolated wim in NTL and choose load, then go change the things you want, apply changes when your done, and replace the new install.win with the one provided by Chuwi
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

TeutonJon78| Post time 1-7-2017 14:28:09 | Show all posts
Edited by TeutonJon78 at 1-7-2017 14:45
Hackerjac replied at 1-7-2017 14:18
Yes, i used iso from M$
Unpacked the iso to a work folder, opended that folder in NTL, it then fin ...

Ah, thanks -- that's what I was missing -- the replacing the install WIM from the Chuwi setup. I was wondering how you got it to match their files and scripts from a MS provided file.

Thanks.
HiBook Pro (CM12.1, W10 1607 Clean Install)
Reply Support Not support

Use magic Report

misterr8472| Post time 2-17-2017 11:24:16 | Show all posts
I have tried this process and it seems to be doing the whole install more or less correctly (I am not getting any errors).
Thing is, when booting up, there is no Windows option anymore. Just Android...any ideas?

This is a super useful thing to have, but I would like to have the option to boot into windows again.
Reply Support Not support

Use magic Report

Hackerjac| Post time 2-17-2017 12:08:40 | Show all posts
eerrrhhh ok, never seen that before, only time i was missing the Windows from boot screen, was after a Android install where i used the wrong json file
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

misterr8472| Post time 2-27-2017 05:20:52 | Show all posts
I simply did the process a second time and now it's working perfectly

Thanks very much!
Reply Support Not support

Use magic Report

Hackerjac| Post time 2-27-2017 08:53:46 | Show all posts
misterr8472 replied at 2-27-2017 14:20
I simply did the process a second time and now it's working perfectly

Thanks very much!

Glad to hear you got it solved
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list