ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi HiBook Pro Chuwi Hibook Pro Screen Glitching On Windows 10 Mode

Follow Us

Chuwi Hibook Pro Screen Glitching On Windows 10 Mode

[Copy link]

eldorado_allman|Post time:10-12-2016 08:06:48 View:7359|Reply:58

Edited by eldorado_allman at 10-9-2016 03:29

Hi, I just bought Chuwi Hibook Pro around 2 weeks ago, and from the very start I'm having this problem with the screen that always glitching rapidly when I enter windows 10 mode, the problem doesn't seems to appear on android mode, anybody know what's causing this and how to fix this issue? Any help would be appreciated
Reply

Use magic Report

ashjng| Post time 10-9-2016 05:27:51 | Show all posts
Hi,

I am also experiencing this issue on Windows 10 but it is fine on Android mode.
Reply Support Not support

Use magic Report

Hackerjac| Post time 10-9-2016 05:31:16 | Show all posts
Have you disabled autu brightness?

if not

Go to settings, System, Display
then scroll down and set Change brightness auto............. to disable
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

Chris01cz| Post time 10-9-2016 05:32:04 | Show all posts
Can you show us any pictures?
Please, consider DONATION
Reply Support Not support

Use magic Report

ashjng| Post time 10-9-2016 06:56:46 | Show all posts
Edited by ashjng at 10-9-2016 07:31

Here is an image of the problem:
Capture333.JPG


Video of the problem:
https://youtu.be/i0MHRAoE0ls





Reply Support Not support

Use magic Report

Chris01cz| Post time 10-9-2016 07:46:40 | Show all posts
IT can be wrong connection betwen lcd flex and mainboard, but it can be driver issue. I am not sure.
Please, consider DONATION
Reply Support Not support

Use magic Report

Hackerjac| Post time 10-9-2016 07:53:27 | Show all posts
Guess i misunderstod the problem when posting a solution, damn that dosent look good, mu guess will also be that its something to do with the flex cabel
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

deejay1963| Post time 10-9-2016 07:53:54 From the mobile phone | Show all posts
It cannot be a hardware problem as it is working fine in android. Try upgrading the display drivers from intel website. You can ise intel driver update utility to find the latest driver from intel.
Reply Support Not support

Use magic Report

ashjng| Post time 10-9-2016 10:39:17 | Show all posts
Seems like it's gone if I don't connect it to the wifi but when I connect, the glitches come back immediately
Reply Support Not support

Use magic Report

eldorado_allman| Post time 10-12-2016 08:06:48 | Show all posts
Chris01cz replied at 10-9-2016 05:32
Can you show us any pictures?

Thank you guys for the responses, this video displays exactly the problem that I'm having right now
https://www.youtube.com/watch?v=YYoF3SnAxfQ

I also thought that what's causing this might not be related to hardwares, because in android mode everything's ok, only in windows 10 mode the problem show up
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list