ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi10 Hi10 Pro Windows 10 Charging Issue

Follow Us

Hi10 Pro Windows 10 Charging Issue

[Copy link]

okthen|Post time:11-16-2016 05:00:40 View:7561|Reply:39

I am not sure if this is a hardware or software problem, but when the device is plugged in and the tablet is in Windows 10, the screen dims and the battery indicator says "Calculating" then the screen gets brighter and the battery indicator says "Charging" then it dims again and says "Calculating" over and over again. The charging indicator light on the device also seems to grow bright then go dim at the same time.

When booted into Remix OS, the system charges fine and the screen does not flicker.

I found this video on youtube that shows whats happening on my system. I received it 1 day ago and have done nothing to change it other than just turn it on.
https://www.youtube.com/watch?v=U77WYAdDQ5s

Any assistance is much apprecaited.

Reply

Use magic Report

Chuwi_user| Post time 1-12-2017 05:37:37 | Show all posts
It seems I found a solution, based on several posts in the internet.

Go into BIOS settings -> Advanced -> System Component, and set the following two settings to “Enabled":
S5-Charging Driver    ... Enabled
S5 LPM Settings        ... Enabled

It worked on mine; now, no matter when I plug in the USB cable, it will charge with 2.8A under running or standby Windows or Android, as well as when the tablet is shutdown.
Hope it helps you, too.
Reply Support 0 Not support 3

Use magic Report

M8ksim| Post time 12-7-2016 15:07:28 | Show all posts
Guys, i have exactly the same problem, they did not help me, they also don't know how to fix it, but and now i find a solution! Problem not in cable. Just go to BIOS, find something like a S5 charging driver (don't remember exactly there it in BIOS and to lazy to to go BIOS settings again, but i believe - you'll find it) - and turn it on. After this at every boot - you will on your screen logo with charger cable, after this logo - tablet reboot again and - no any problems now in Windows 10. Seems like a some driver really working, don't know...
Reply Support 0 Not support 1

Use magic Report

Domcat| Post time 11-9-2016 00:26:36 | Show all posts
Same problem with my Hibook Pro, arrived 2 weeks ago. I don't think is an hardware problem. Maybe driver or bios issue. I had the problem with "normal" Windows 10 and, after update, also with Anniversary. Android (that is standard edition, no Remix) has no charging problem.

I'm looking for a solution, hope someone can help us...
Reply Support Not support

Use magic Report

backlog| Post time 11-9-2016 14:59:35 | Show all posts
Try charging by using an adapter plugged into a 110v wall outlet. I get what you describe if I plug into the usb port on my desktop. I have no idea why there is a difference.
Reply Support Not support

Use magic Report

okthen| Post time 11-9-2016 16:47:45 | Show all posts
backlog replied at 11-9-2016 14:59
Try charging by using an adapter plugged into a 110v wall outlet. I get what you describe if I plug  ...

Ive tried it on multiple chargers and event tried different power strips and connecting straight into the wall. The crazy thing is that Remix OS works fine and i don't see any of these issues in that OS. It really sounds like a driver issue with windows 10 as it only starts to occur when windows boots up.
Reply Support Not support

Use magic Report

okthen| Post time 11-9-2016 16:49:48 | Show all posts
Domcat replied at 11-9-2016 00:26
Same problem with my Hibook Pro, arrived 2 weeks ago. I don't think is an hardware problem. Maybe dr ...

I tried opening a ticket with Chuwi support as well and even asked the guy who posted the youtube video if he found a fix. I have had no replies yet.
Reply Support Not support

Use magic Report

okthen| Post time 11-11-2016 15:45:38 | Show all posts
Its the OEM cable it came with for some odd reason. I bought a new cable off amazon and its working fine now. No more issues charging in windows anymore.
Reply Support Not support

Use magic Report

Domcat| Post time 11-12-2016 02:20:46 From the mobile phone | Show all posts
Great news... Can you tell which cable?
Reply Support Not support

Use magic Report

Zomm3r| Post time 11-14-2016 09:11:47 | Show all posts
i wouldn't be so sure about that cable, i've tested other cable, other charger and problem remains, looks like software issue
Reply Support Not support

Use magic Report

misterr8472| Post time 11-15-2016 05:21:56 | Show all posts
I have the same problem. Recently bought the HiBook Hi10 Pro.

So, replacing the cable won't fix it either? I have tried a few things now. It'd be really good to be able to charge while using Windows. Otherwise you're sort of permanently on a deadline to when the charge runs out next.
Reply Support Not support

Use magic Report

Zomm3r| Post time 11-16-2016 05:00:40 | Show all posts
guess we have to wait until Chuwi fix it
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list