ChuWi 10 Pro screen pulsing in sync with charge light - Other - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Tablet Discussion Other ChuWi 10 Pro screen pulsing in sync with charge ligh ...

Follow Us

ChuWi 10 Pro screen pulsing in sync with charge light

[Copy link]

gordini64|Post time:12-23-2016 18:49:53 View:482|Reply:1

I've had the tablet for two weeks - working hooked-up to the charger the whole time. Today was the first time I used it on battery only, and when it got down to about 20% left i hooked up the charger. I noticed immediately that the screen now was pulsing / flickering softly in rythm with the orange charge light - not good.
I have tried to re-boot a few time, as well as hitting the power button on/off a few times while it is booting - nothing helped. When i disconnect the charge cable the screen gets stable and good, but as soon as I hook up the cable again the screen instability starts again.

If anyone has experineced something similar - and hopefully has a fix, please let me know!

Thanks,

G64



Reply

Use magic Report

NewWhirledOrder| Post time 12-23-2016 18:49:53 | Show all posts
I just got two of them delivered today. I have only tried one of them but this same thing is happening to me too. It's fine in android but when I try to use windows the screen pulses with the orange light. Did you figure out how to fix this yet?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list