SD Card problem after latest Bios Update - Chuwi Hi8 Pro - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi8 Pro SD Card problem after latest Bios Update

Follow Us

SD Card problem after latest Bios Update

[Copy link]

jorgito|Post time:5-25-2017 02:10:03 View:2358|Reply:9

Edited by jorgito at 12-12-2016 05:53

Hi,

I had recently a severe problem with the SD card on a Chuwi Hi8 Pro with S/N: PQ32G221603XXXXX

I had a 32GB SD card working well on the Tablet on Windows and Linux with the default Bios that came with the Tablet.
I recently bought a 128GB SD card, so I put it on the tablet and I had problems with it (R/W problems, random disconnections..), so I found on this forum the latest Bios update which would fix the SD card problems.

After installing the Bios update, the SD card slot does not work. Not with the 128GB card, not with the 32GB card, and not with an old 2GB SD card.
On windows, I can see an issue in the Device Manager when I plug in a card (I/O error) and on Android, it detects it sometimes, and goes after a few seconds.

Any ideas? How should I proceed? I could post some logs, if needed.

Disclaimer: I tried as well the 32G card that was working before, without formatting it (so formatting the card or the Filesystem should not be an issue).
I also tried the 128GB card on an USB reader from the USB type C connector and it worked on both (Windows and Android). So I assume that this is a problem from the internal SD card reader.

Thanks!!


Reply

Use magic Report

esjay2| Post time 1-2-2017 09:44:23 From the mobile phone | Show all posts
I have the same issue.
Reply Support Not support

Use magic Report

Ghosttwin| Post time 1-12-2017 07:15:53 | Show all posts
Yep, same here...tried at least 4 different cards but nothing
Reply Support Not support

Use magic Report

fortikeco| Post time 1-12-2017 12:47:49 | Show all posts
Edited by fortikeco at 1-12-2017 13:35

Is the UEFI/bios setting ms custom cardbus enabled or disabled?
I'm saying this because the user intrax discovered on the Hi10 that that setting flipped.
As I now understand, chuwi (and others like teclast, onda etc) devices just make use of InsydeQ2S, an external UEFI made by Insyde Software, specifically designed to run Windows 10 and Android 5.1 on cherry trail devices.
This means that, if the sd-card problems is indeed caused by the dual-boot UEFI software, chuwi, teclast, onda etc probably cannot do much about it directly

Teclast is having the same problem, and confirms that the sd-card problems really seems to be the InsydeQ2S UEFI software (MS Custom Sdbus Driver flipping):
https://techtablets.com/forum/topic/x80-pro-sdcard-problem/


Reply Support Not support

Use magic Report

pieter| Post time 5-9-2017 07:56:53 | Show all posts
it suggests it is in the bootloader?
How can we get into the bootloader now is the question...
Reply Support Not support

Use magic Report

batlamyos| Post time 5-14-2017 04:07:01 From the mobile phone | Show all posts
https://doalmostanything.blogspot.com.tr/2016/09/chuwi-hi8-pro-everything-you-need-to.html
Reply Support Not support

Use magic Report

pietrotc| Post time 5-18-2017 02:50:07 | Show all posts
Edited by pietrotc at 5-18-2017 02:52

I have the same issue.
I reimage windows with image from chuwi and the micro sd dont work in windows (error 10 and yes ms custom cardbus is enabled ).
Android, it detects it sometimes but if the tablet go to standby the SD card slot stop to  work.

My tablet is Chuwi Hi8 Pro Dualboot  with serial number before PQ32G221605XXXXX
Reply Support Not support

Use magic Report

vlado30| Post time 5-24-2017 12:27:30 | Show all posts
HAVE ANY NEWS FOR THIS TO RESOLVE WITH SD CARD !!!!!!!    HAVE ANY FROM FACTORY Chuwi for HI8PRO  ?????????? !!!!!!
problem with the SD card on a Chuwi Hi8 Pro with S/N: PQ32G221603XXXXX
Reply Support Not support

Use magic Report

pietrotc| Post time 5-25-2017 00:04:44 | Show all posts
vlado30 replied at 5-24-2017 12:27
HAVE ANY NEWS FOR THIS TO RESOLVE WITH SD CARD !!!!!!!    HAVE ANY FROM FACTORY Chuwi for HI8PRO  ?? ...

Unfortunately chuwi pretends that the problem does not exist .

The problem exists for months but no solution has been fix thi issue
Reply Support Not support

Use magic Report

vlado30| Post time 5-25-2017 02:10:03 | Show all posts
this problem existed before 8 mount from 09.2016, all buyer must to know tablets Hi8pro have problem with sd card. Experts from factory must to resolve this problem Fast because will informed all my friends on twiter and FB and my canal on youtube, Hi8Pro tablets not working properly
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list