ChuWi Forum»Forum Multilanguage group Italiano Chuwi HI10 morto

Follow Us

Chuwi HI10 morto

[Copy link]

dantecampaza|Post time:2-27-2017 12:19:24 View:987|Reply:8

Edited by dantecampaza at 2-3-2017 06:24

Ho un Hi10 da luglio scorso con solo windows 10, usato poco ma regolarmente e facendo sempre gli aggiornamenti microsoft e senza installare programmi strani, solo firefox e office10.
Una settimana fa dopo l'ultimo aggiornamento microsoft riaccendendo il tablet questo si blocca sul logo iniziale Chuwi; dopo una decina di minuti resetto tenendo premuto il tasto di avvio, riparto e di nuovo blocco su logo Chuwi con la scritta 'Stiamo ripristinando il pc'. Dopo una mezzoretta riresetto e da quel momento non riesco più nemmeno a vedere il logo Chuwi, il led lampeggia, lo schermo rimane nero ma non succede altro e non mi rimane che resettare. Anche start+VolSu o Start+VolGiu non funzionano.
Reply

Use magic Report

usagetta| Post time 2-15-2017 07:16:03 | Show all posts
Credo che a questo punto potresti provare a reinstallare tutto seguendo i vari tutorial che trovi in questo forum
Reply Support Not support

Use magic Report

dantecampaza| Post time 2-22-2017 06:58:25 | Show all posts
Come ho scritto nel post, il tablet non parte più, o meglio parte (la lucetta lampeggia) ma lo schermo resta nero, non appare nemmeno il logo Chuwi e non va neanche in recovery quindi non posso installare niente.
Mi sa che a questo punto rimane solo l'assistenza: qualcuno sa come fare e dove inviare il tablet (possibilmente in Italia)?
Reply Support Not support

Use magic Report

rosario| Post time 2-22-2017 08:15:26 | Show all posts
dantecampaza replied at 2-22-2017 06:58
Come ho scritto nel post, il tablet non parte più, o meglio parte (la lucetta lampeggia) ma lo sche ...

Salve il mio,dopo di aver aggiornato il windows non ne vuole sapere di riaccendersi. Neppure la lucina arancio lampeggiante si vede,qualcuno dice che si è messo in modalità death,ma non riesco a fare "risvegliare" la batteria.
Le è capitata mai una situazione simile?
Grazie della info...
Reply Support Not support

Use magic Report

giuliano| Post time 2-23-2017 23:14:19 | Show all posts
rosario replied at 2-22-2017 08:15
Salve il mio,dopo di aver aggiornato il windows non ne vuole sapere di riaccendersi. Neppure la lu ...

mi trovo nella tua identica situazione, possiamo rimanere in contatto in caso di risoluzione del problema.
Il venditore cinese con deposito in Italia non risponde in nessun modo.ti ringrazio
Giuliano
Reply Support Not support

Use magic Report

Domengo| Post time 2-23-2017 23:47:49 | Show all posts
Ciao, mi è capitato un giorno una cosa simile.....tablet apparentemente morto, niente lucina. Premetto che era appena stato caricato e quindi a batteria FULL.
Ho aspettato un giorno senza che mi venisse in mente niente e poi ho riprovato con tasto power 15 secondi ed è andato come se nulla fosse....
Non so che dire... continuate a far delle prove anche casuali con i tasti, non si sa mai che riparta. A distanza di mesi non ho mai avuto altri fastidi.
Certo che la fase di avvio con quel tasto PWR è sempre un terno al lotto...non ho mai riconquistato la fiducia.
Per il resto, a parte il Wi-Fi, mi ci trovo benone
Provate , riprovate e provate ancora
Reply Support Not support

Use magic Report

Simo9| Post time 2-25-2017 09:26:19 | Show all posts
Io ho avuto un errore durante l'installazione del BIOS. Ho riavviato il chuwi e da quel momento ho solo la schermata nera all'accensione... Mi sa che a questo punto bisogna buttarlo...
Reply Support Not support

Use magic Report

Domengo| Post time 2-27-2017 05:12:57 | Show all posts
...a meno che non ci sia una procedura di accesso in scrittura tramite OTG e pc esterno...
Reply Support Not support

Use magic Report

Simo9| Post time 2-27-2017 12:19:24 | Show all posts
Edited by Simo9 at 3-1-2017 12:14

Per ora ho notato che il chuwi emette qualche suono, se premo dei tasti (tipo Tab) dopo 30 secondi dall'accensione. Forse va su Windows anche se lo schermo rimane nero. Devo provare a collegarlo a uno schermo esterno tramite cavo HDMI (l'ho ordinato e aspetto che mi arriva). Magari riesco a risolvere installando qualcosa, non so cosa. Se avete idea fatemi sapere. Magari di nuovo il BIOS.
L'errore mio è stato che quando installavo il bios, mi è uscito "Image type IA32 is not supported by this X64 shell" e si era bloccato. Utenti hanno risolto digitando "exit", invece io ho riavviato. In realtà provai a digitare exit ma con la tastiera del chuwi non si digita la 'e' nel bios, e quindi bisognava avere una tastiera esterna.
Per ora non ho fretta di distruggerlo definitivamente e vado cauto. Sperando che qualcuno da qualche parte mi risponda..

Tutto è partito da quando ad un tratto non parte più android. Forse perché si era aggiornato windows 10. Non so. Spero veramente di risolvere, come hardware è una bomba questo dispositivo..

Edit. Sì. Su uno schermo esterno funziona correttamente. Forse devo reinstallare il bios.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list