ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi12 Android touch sensitivity - possible fix [Tutorial]

Follow Us

Android touch sensitivity - possible fix [Tutorial]

[Copy link]

Slada2|Post time:4-24-2017 15:59:22 View:3797|Reply:43

jtrosky| Post time 3-6-2017 11:14:48 | Show all posts
Another option is to just "disable' the fota packages - this way you could always re-enable them if needed later.

From shell prompt, "pm list packages|grep -i fota"  (this will list all OTA-related packages)
package:com.adups.fota.sysoper
package:com.adups.fota


To disable them, "pm disable com.adups.fota" and "pm disable com.adups.fota.sysoper".

If need be, you can always re-enable them with "pm enable ...".

Like I said, just another possible alternative.
Reply Support Not support

Use magic Report

Motobot| Post time 3-8-2017 03:49:51 | Show all posts
If someone could try this on a stock ROM, and provide feedback, I would appreciate it.

Hello,

I tried your method on stock ROM 20160927-090911 few days earlier. It works. Touch sensitivity was normalized. Thanks.
I slightly simplified your method as best I could



ADB.zip

1007.25 KB, Downloads: 57

Reply Support 0 Not support 1

Use magic Report

veeall| Post time 3-20-2017 11:55:59 | Show all posts
Oh, oh, can somebody please do twrp flashable zip for installing the touchscreen fix?!
Thanks!
Waiting...
Reply Support Not support

Use magic Report

Elle| Post time 4-24-2017 14:55:32 | Show all posts
Edited by Elle at 4-24-2017 15:18

Hey motobot I tried your .zip but in the second cmd it says¨ cannot stat 'goodix_9111_cfg.bin': No such file or directory¨, but the first one it does work. Any solution?????
Reply Support Not support

Use magic Report

Motobot| Post time 4-24-2017 15:13:03 | Show all posts
Just do as I command in Readme from the beginning to the end
Reply Support Not support

Use magic Report

Elle| Post time 4-24-2017 15:19:53 | Show all posts
No it doesnt work maybe is the driver???? I dont know could you tell me where can i obtain it ? Please
Reply Support Not support

Use magic Report

Motobot| Post time 4-24-2017 15:39:17 | Show all posts
tell me what you see in the first command prompt window
Reply Support Not support

Use magic Report

Elle| Post time 4-24-2017 15:43:43 | Show all posts
In the first comand says :
C:\Windows\system32>echo off
List of devices attached
0123456789ABCDEF        device

Presione una tecla para continuar . . .
Reply Support Not support

Use magic Report

Elle| Post time 4-24-2017 15:46:23 | Show all posts
The second says, and here is the problem:
C:\Windows\system32>adb root
restarting adbd as root

C:\Windows\system32>adb push goodix_9111_cfg.bin /data/
error: device not found

C:\Windows\system32>pause
Presione una tecla para continuar . . .
Reply Support Not support

Use magic Report

Motobot| Post time 4-24-2017 15:59:22 | Show all posts
Just follow the instructions carefully and do not change anything at your discretion. This is the case when you do not need to be smarter than the one who wrote this damnest instruction.
This is not a driver issue, since the first command is executed correctly.
I think you forgot to activate the debugging mode for USB. Just re-read this thread again.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list