General problem sd card. - page 8 - General - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Tablet Discussion General General problem sd card.

Follow Us

General problem sd card.

[Copy link]

manonegra222|Post time:7-22-2017 05:08:41 View:7626|Reply:82

chips| Post time 6-18-2017 23:06:02 | Show all posts
Elle replied at 6-16-2017 11:29
Some one tried to reinstall WIN 10 with this version https://www.mediafire.com/folder/ebxd2w7lokeq2/ ...

Hi, in my case with hibook pro I tried to reinstall windows10 with this version : http://forum.chuwi.com/forum.php?mod=viewthread&tid=2638&extra=page%3D1%26filter%3Dtypeid%26typeid%3D23 .

Same result error 10 in windows
Reply Support Not support

Use magic Report

DigitalMD| Post time 6-26-2017 06:42:38 | Show all posts
This is a problem not related to ChuWi specificlly. It appears across many notebook computers / tablets including the Microsoft surface line.
It appears to be a Microsoft Windows 10 / Intel Atom CPU related problem. These CPU have a specific common chipset that inclused the SD card reader.
The drivers that get loaded for this are old Microsoft generic drivers from 2006. These drives seem to have a problem with this hardware. Neither Microsfot nor Intel has addressed this problem.
DO NOT SEND YOUR HI-12 back to ChuWi for this issue, they cannot fix it. You will waste your time and money.
Instead lobby MicroSoft to fix this. It affects their Surface tablets too.
Reply Support Not support

Use magic Report

DigitalMD| Post time 6-26-2017 06:42:58 | Show all posts
This is a problem not related to ChuWi specificlly. It appears across many notebook computers / tablets including the Microsoft surface line.
It appears to be a Microsoft Windows 10 / Intel Atom CPU related problem. These CPU have a specific common chipset that inclused the SD card reader.
The drivers that get loaded for this are old Microsoft generic drivers from 2006. These drives seem to have a problem with this hardware. Neither Microsfot nor Intel has addressed this problem.
DO NOT SEND YOUR HI-12 back to ChuWi for this issue, they cannot fix it. You will waste your time and money.
Instead lobby MicroSoft to fix this. It affects their Surface tablets too.
Reply Support Not support

Use magic Report

pietrotc| Post time 6-27-2017 08:32:45 | Show all posts
DigitalMD replied at 6-26-2017 06:42
This is a problem not related to ChuWi specificlly. It appears across many notebook computers / tabl ...

Chuwi sell me this tablet not intel. Android & windows dont see any microsd after 8 month of life of tablet
Reply Support Not support

Use magic Report

chips| Post time 6-28-2017 03:33:32 | Show all posts
DigitalMD replied at 6-26-2017 06:42
This is a problem not related to ChuWi specificlly. It appears across many notebook computers / tabl ...

It is the responsibility of Chuwi.
if chuwi have some problem with Microsoft ot intel ,  It is a problems between them not end user.
Reply Support Not support

Use magic Report

DigitalMD| Post time 6-28-2017 12:52:04 | Show all posts
Edited by DigitalMD at 6-28-2017 15:57
chips replied at 6-28-2017 06:33
It is the responsibility of Chuwi.
if chuwi have some problem with Microsoft ot intel ,  It is a p ...

If you have not tried other cards and do try one that is 16GB or less then do so.
If you have known good SD cards 16GB or Less, which does not work on BOTH factor installed Android or factory installed Windows, then your tablet hardware is broken and you should try to get Chuwi to repair it.  Not working on Windows but working on factor ANdroid is NOT a hardware problem.

I do caution you though, try every other option before sending anything to China. If you send it back to China it will be a very long time before you see it again.  Be warned. You are not dealing with an American company
Reply Support Not support

Use magic Report

chips| Post time 7-5-2017 22:03:40 | Show all posts
DigitalMD replied at 6-28-2017 12:52
If you have not tried other cards and do try one that is 16GB or less then do so.
If you have know ...

I tried with differents Sd cards 16Gb Up and less  with same result.

I sent to chuwi after talk with shuwi support an they said me that to solve the problem I will send they.
Reply Support Not support

Use magic Report

Elle| Post time 7-12-2017 12:29:37 | Show all posts
Reply Support Not support

Use magic Report

spazzzen| Post time 7-21-2017 17:48:37 | Show all posts
i am having the same issue. mine has never worked in windows yet, but i dont really use it there. my problem is android randomly loses it as if the system is failing. i am more concerned that the hardware is dieing.
Reply Support Not support

Use magic Report

DigitalMD| Post time 7-22-2017 05:08:41 | Show all posts
There is a fix for this problem in the Hi12 forum. I stickied it.
You have to change the drivers for the SD card in device manager.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list