ChuWi Forum»Forum Chuwi Notebook Discussion Chuwi Lapbook 14.1 [Solved] Problem with sdcard

Follow Us

[Solved] Problem with sdcard

[Copy link]

wwz|Post time:3-2-2017 21:49:13 View:1209|Reply:8

Edited by emily at 2-23-2017 19:18

The computer works fine, only that each microsd I enter inside is not read correctly.
Often after 2-3 minutes of use, it is no longer revealed ..
He is useless.
I tried 4 different microsd with different standards (exfat, fat, ntfs) but it's always the same problem.
I want to solve this problem. Thanks for support
Reply

Use magic Report

mbaruzzo| Post time 2-22-2017 09:56:31 | Show all posts
Hi,

there is a fix for that, just download the driver at the following page:

https://techtablets.com/chuwi-lapbook-14-1/downloads/

"Chuwi Lapbook 14 Card Reader Fix Disconnects"

Thanks to Chris and Ernst
Reply Support Not support

Use magic Report

emily| Post time 2-22-2017 19:52:40 | Show all posts
Edited by emily at 2-23-2017 19:17
mbaruzzo replied at 2-22-2017 09:56
Hi,

there is a fix for that, just download the driver at the following page:

Thanks to Chris and Ernst from Techtablets forum and mbaruzzo

If anyone try this method and it is useful, please write down your experience to tell more people. It will help more others. thanks.

https://techtablets.com/chuwi-lapbook-14-1/downloads/


Reply Support Not support

Use magic Report

kensoko| Post time 2-22-2017 21:50:45 | Show all posts
Edited by kensoko at 2-22-2017 21:51
emily replied at 2-22-2017 19:52
Thanks to Chris and Ernst from Techtablets forum and mbaruzzo

If anyone try this method and it is ...

My PC had sometimes disconnected my SD card formatted in ntfs while using it  I have tried this new driver, my problem has been solved now.  Thanks.
Reply Support Not support

Use magic Report

supremoh| Post time 2-26-2017 06:45:37 | Show all posts
emily replied at 2-22-2017 19:52
Thanks to Chris and Ernst from Techtablets forum and mbaruzzo

If anyone try this method and it is  ...

Fix doesn't work on a Z8300 Chuwi HiBook
Reply Support Not support

Use magic Report

emily| Post time 2-26-2017 19:33:54 | Show all posts
supremoh replied at 2-26-2017 06:45
Fix doesn't work on a Z8300 Chuwi HiBook

Hi,@ supremoh
These files are for Chuwi Lapbook 14.1
Reply Support Not support

Use magic Report

wwz| Post time 3-1-2017 15:01:59 | Show all posts
very thanks for the support. Now I try
Reply Support Not support

Use magic Report

supremoh| Post time 3-2-2017 18:27:15 | Show all posts
emily replied at 2-26-2017 19:33
Hi,@ supremoh
These files are for Chuwi Lapbook 14.1

And when will you release a fix for HiBook and other Intel Z83XX Chuwi?
Reply Support Not support

Use magic Report

Hackerjac| Post time 3-2-2017 21:49:13 | Show all posts
supremoh replied at 3-3-2017 03:27
And when will you release a fix for HiBook and other Intel Z83XX Chuwi?

Maybe the day that a fix is found, they release it, it have been said alot of times, its not only a Chuwi problem, alot of other brands struggles with the same problems
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list