Chuwi Hi 10 Pro no reconoce ningun dispositivo - Español - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Multilanguage group Español Chuwi Hi 10 Pro no reconoce ningun dispositivo

Follow Us

Chuwi Hi 10 Pro no reconoce ningun dispositivo

[Copy link]

jmrv1970|Post time:3-4-2017 08:04:46 View:729|Reply:3

Hola
Tengo una Hi 10 Pro y la conecto a través del cable tipo C al ordenador por USB y ni el ordenador reconoce a la tablet ni esta al ordenador, como si nada estuviera conectado.
Compré un cable con microHDMI y conecté la tablet a la tv por HDMI y esta tampoco estableció ninguna conexión con la tablet.
En definitiva, no soy capaz de conectar la tablet a ningún otro dispositivo, ni utilizando la conexión tipo C ni el microHDMI.
Puede alguién darme alguna idea de lo que está pasando??
Reply

Use magic Report

manonegra222| Post time 2-25-2017 08:15:25 | Show all posts
Eso que cuentas es extraño ya que todas las conexiones "cuelgan" de la placa base y deben funcionar correctamente. Si no fuese así no podrías cargarla porque es por el mismo type C por donde se carga.
Por lo que he oido de otros usuarios y por experiencia propia con la Hi10 Pro es que las conexiones, tanto la C como HDMI son muy profundas y los cables hay ue introducirlos bien hasta el fondo. Se dan casos en que hay que rebanar un poco el plástico que rodea la clavija para que haga buen contacto.
Prueba a hacer esto y comenta.
Un saludo
Chuwi Moderator
Reply Support Not support

Use magic Report

jmrv1970| Post time 3-4-2017 03:56:24 | Show all posts
Hola

Eso mismo he visto por el foro ya que tengo ese problema a la hora de cargarla, con tiempos de carga total cercanos a las 24 h. Rebané el plástico y el tiempo de carga no ha disminuido, ni tampoco reconoce la conexión con el PC.  Probaré con otro cable como dicen por ahí, a ver si soluciono el tema, pero ya tendría que ser raro que dos cables nuevos hayan venido defectuosos.

Gracias por tu respuesta.
Reply Support Not support

Use magic Report

manonegra222| Post time 3-4-2017 08:04:46 | Show all posts
Edited by manonegra222 at 3-5-2017 01:17

Sí después de cambiar el cable sigues teniendo problemas con el tiempo de carga, piensa en cambiar de cargador y sí, estás utilizando otro no oficial, mira el amperaje por si es insuficiente
Chuwi Moderator
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list