ChuWi Forum»Forum Chuwi Notebook Discussion Chuwi Lapbook 14.1 Touchpad working badly

Follow Us

Touchpad working badly

[Copy link]

marcosmjd|Post time:10-10-2017 14:21:40 View:2168|Reply:13

arvydoj| Post time 5-26-2017 18:15:26 | Show all posts
I'm having the same problem. The touchpad also very often will move the cursor somewhere else when typing. It is also easy to resize the browser when scrolling. Has there been any solution for this?  
Reply Support Not support

Use magic Report

arvydoj| Post time 6-1-2017 14:33:58 | Show all posts
Does anyone have this problem, or has it resolved?
Reply Support Not support

Use magic Report

loonbi| Post time 8-7-2017 06:40:24 | Show all posts
Hi arvydoj, I had the same issues as you on lapbook 14.1 .

The sudden cursor movement is caused by the touchpad registering touches unnecessarily when you type. To overcome this, I would recommend an app called touchfreeze and set it to automatic mode.

The other issue of resizing while scrolling, its an hardware issue and I dont think you can make it work well enough to support both scrolling and resizing perfectly. However, you can disable resizing. You can use the autohotkey script that I use ( see below).

The script does the following
- disables resizing in chrome
- disables side and down swipe touchpad gestures  (minimize window and bring out notification shade)
- reverses scrolling direction (this is just personal preference, you can delete that wheelup/wheeldown related line in the script if you dont like it)

I would also recommend going in to settings -> mouse and change the scrolling to 1 line at a time instead of 4 so that the scrolling feels smoother.

------auto hotkey script-----------

#NoEnv  ; Recommended for performance and compatibility with future AutoHotkey releases.
; #Warn  ; Enable warnings to assist with detecting common errors.
SendMode Input  ; Recommended for new scripts due to its superior speed and reliability.
SetWorkingDir %A_ScriptDir%  ; Ensures a consistent starting directory.



WheelUp::
Send {WheelDown}
Return



WheelDown::
Send {WheelUp}
Return







#Down::return
#+Down::return
#a::return

#IfWinActive ahk_class Chrome_WidgetWin_1

{

   

    ^WheelDown::return

    ^WheelUp::return

    #MaxHotkeysPerInterval 1000

}



Reply Support Not support

Use magic Report

arvydoj| Post time 10-10-2017 14:21:40 | Show all posts
Thank you Loobni. This seems to work so much better so far
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

12
Return to list
Quick Reply To Top Return to the list