ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi10 Hi10 PRO HQ64 TF card not working, any new solutions ...

Follow Us

Hi10 PRO HQ64 TF card not working, any new solutions?

[Copy link]

kingracer|Post time:3-16-2017 15:02:52 View:1163|Reply:20

Hello everybody, I'm using my Chuwi Hi10 Pro with SN starting with HQ64 about 3 weeks and starting from second week I'm experiencing TF card slot issue. I've tried all solutions on this forum but they didn't fixed it, i'm still getting error code 10 in Windows. I've tried to reinstall both OSes, doing some driver switching, disabling particular devices in Device Manager, and even tried some manipulations in BIOS (now i've reverted them), but had no luck with getting TF card slot back to life. So can somebody recommend me some solutions thatmaybe exists but not mentioned on this forum? Thanks.
P.S. I've tried 8gb class 2 and 64gb class 10 TF cards, but no luck with any of them. In Android they're working just fine.
Reply

Use magic Report

Hackerjac| Post time 3-15-2017 10:20:05 | Show all posts
There is no solution
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

Degriz| Post time 3-15-2017 11:05:05 | Show all posts
Is ther really no solution????

My sdcard works in cyanogen mod but has just stopped working in Windows 10, device fails to start, but it does recognise the sdcard being plugged in and taken out just won't see it in disk manager.

Seems I read some where that its a bios issue but I can't remember where I read that
Reply Support Not support

Use magic Report

kingracer| Post time 3-15-2017 11:33:20 | Show all posts
Degriz replied at 3-15-2017 11:05
Is ther really no solution????

My sdcard works in cyanogen mod but has just stopped working in Wind ...

In CM or any other Android ROM it works perfect as i mentioned in first post. However, Android is not the main OS for me, so i need sdcard definitely in Windows I also read about that this is a BIOS issue however i haven't find any BIOS images for flashing it on device with HQ64 serial number
Reply Support Not support

Use magic Report

Hackerjac| Post time 3-15-2017 12:24:42 | Show all posts
I have also seen ppl on this board claiming that other companies have solved it with new bios, but non have been abel to show the source of the clain, when it comes to Windows and SD card, i still belive it has something to do with the memory chip inside the card and the Intel x5 chipset, as said before, i have both Hi12 and HiBook Pro, Samsung EVO+ (red) 64GB and 128GB and they both works on both tablets in Windows, i also have some Kingston 16 and 128, cheap China knockof, none of them works in Windows on my 2 tablets, but my geniue Kingston 32GB works
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

kingracer| Post time 3-15-2017 13:31:36 | Show all posts
Hackerjac replied at 3-15-2017 12:24
I have also seen ppl on this board claiming that other companies have solved it with new bios, but n ...

I've tried many cards from many manufacturers, at least 10 of them, but none of them can work in windows in my case So i'm just trying to figure out how is it possible to fix, because Android can use any card so it's not a hardware problem but it's sodtware
Reply Support Not support

Use magic Report

Vamire| Post time 3-15-2017 13:52:55 | Show all posts
we need to ask microsoft directly.... As my english is not perfect..is anyone willing to do this?
Reply Support Not support

Use magic Report

Hackerjac| Post time 3-15-2017 14:07:18 | Show all posts
kingracer replied at 3-15-2017 22:31
I've tried many cards from many manufacturers, at least 10 of them, but none of them can work in w ...

I don't really belive its a driver issue, it works for some and not for others, how can that be a driver issue ?

My hiBook Pro have Win 10 with all updates, my Hi12 have latest insider prewiev, no trouble with both my Samsung cards
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

kingracer| Post time 3-16-2017 14:57:39 | Show all posts
Hackerjac replied at 3-15-2017 14:07
I don't really belive its a driver issue, it works for some and not for others, how can that be a  ...

But what else can cause this kind of problem? Android can see my cards perfect, even on CM 12.1 and Remix OS, which are both non-official ROMs for my model. I've tried a bunch of Windows 10 builds as well, but none of them can see any of memory cards and if device notifying me that this is a driver problem - i think that's right... But IDK what should i do
Reply Support Not support

Use magic Report

kingracer| Post time 3-16-2017 15:02:52 | Show all posts
Vamire replied at 3-15-2017 13:52
we need to ask microsoft directly.... As my english is not perfect..is anyone willing to do this?

I can ask on Microsoft community, even with my bad english But i dont think that they can help, because it's device issue only, so they are not providing this drivers, but Chuwi and Intel does.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list