ChuWi Forum»Forum General Discussion General Discussion Chuwi Forum Issues

Follow Us

Chuwi Forum Issues

[Copy link]

ZenBalancer|Post time:4-27-2017 05:18:33 View:436|Reply:24

ZenBalancer| Post time 4-25-2017 10:44:46 | Show all posts
Edited by ZenBalancer at 4-25-2017 23:39
Gajack replied at 4-25-2017 19:37
I'm sorry I don't see any reason to change delay between consecutive post, it's good for the securit ...

You misread. Or misunderstood. The timeout is forum wide. The forum user can't post in any other thread within 2 minutes. If you dismiss someone's experience as incidental, because no one finds it important, then maybe you will miss the point, that could matter to users that don't tend to report things as actively.

There is no good reason to prevent posting in different threads beyond waiting 25 seconds instead of the current 120 seconds. Is there any history of bot attacks needing the 120 second time out to prevent?

Edit:
I even think it's not too risky to use a different method to prevent bot attacks, to even go as far as only putting a 25 seconds timeout on posting consecutively in the same thread, not forum wide timeout. The situation with bots abusing that, can be (sufficiently) prevented by forum user group limitations.

Depending on the forum user group, recently registered and no experience with the user, such accounts would get a 120 seconds forum-wide timeout imposed for that security reason. But can be reduced depending on user group. The more the forum allows, the more often it can be used, the more responsive users can become. As long as the servers can handle the load, and not because of usability hampering security measure to all forum users.

Edit2:
And in case a less limited user group account gets abused purposefully or because of a password leak, then a second measurement in place, ready to prevent consecutive posts beyond 10 in a row in different subforums in total, with a 2 minutes forum-wide timeout, since econsecutive posting in the same thread is then prevented by a 25 seconds timeout to prevent accidental double posting.

There is no other forum system thus far that limited me in this way.
Because the most limiting factor was my own time, and capacity to process posts and formulate responses. We're as humans limited enough. We really don't need more limitations.

Edits: clarity + addition.
Reply button? Also lists for a response, @username doesn't.
Chuwi? Time-constrains乁( ◔ ౪◔)「
3: 1+1+1 Links: Laplets vs Tabtops + is Chuwi good or bad? + After-sales?
Reply Support Not support

Use magic Report

ZenBalancer| Post time 4-26-2017 10:53:24 | Show all posts
Edited by ZenBalancer at 4-26-2017 19:55

Has there been anyone else experiencing DNS lookup problems continually in the last 6 hours, and only for the Chuwi.com domain including the forum? Was there a DNS blocking mechanism?

I tried so many VPNs and proxies, until I used a "browser identity blocking" before that I always got no DNS record lookup. And now after I just tried that, it works with my regular browser as well as my IP. I don't think there is a correlation.

But the DNS lookup issue was not isolated to a single DNS server, but it only affected Chuwi.com compared to all other sites I use.

Did anyone experience anything like this in the past or especially today? Was there any unreachable forum issues?

Edit: clarity.
Reply button? Also lists for a response, @username doesn't.
Chuwi? Time-constrains乁( ◔ ౪◔)「
3: 1+1+1 Links: Laplets vs Tabtops + is Chuwi good or bad? + After-sales?
Reply Support Not support

Use magic Report

Hackerjac| Post time 4-26-2017 12:26:18 | Show all posts
ZenBalancer replied at 4-26-2017 20:53
Has there been anyone else experiencing DNS lookup problems continually in the last 6 hours, and onl ...

Yep, have been a problem all day long, funny enough the Chineese site incl forum works without any probs, but not the English, at the moment i can only connect using my VPN with Russian IP
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

ZenBalancer| Post time 4-26-2017 13:57:19 | Show all posts
Edited by ZenBalancer at 4-27-2017 03:09
Hackerjac replied at 4-26-2017 21:26
Yep, have been a problem all day long, funny enough the Chineese site incl forum works without any ...

Thanks for the feedback! Because I got paranoid as F-word! I thought the Chuwi admin was offended by me..

Are the forum server etc.. technical problems, a symptom of an attack? Now I'm thinking the following.


  • Has anyone misinterpreted my joke with doodzilla in his Hi13 Subforum, Moderator Notice thread?
  • Is this a random outraged Chuwi buyer gone wrong by "retaliation"?
  • Is it a competitor or a "rogue employee" of a competitor of Chuwi hiring someone to do this?
  • Is this not economically motivated, instead politically motivated?
  • Or is this simply a fluke problem that only recently happened for the first time because of the continual growth and activity of the forum user base?
  • Or is this a security measure update in the much broader Chinese infrastructure gone wrong?
  • Or is this a Chuwi security measure gone wrong?
  • Are we sure this is not the Chuwi admin gone delusional and wanting to put the fear of a true Administrator in us, not just that of a Moderator? Edit: Now that I read what I was paranoid about alone, it sounds quite far fetched and illogical. /Edit.

But aside who or what could have cause it, what happened exactly in terms of technical mechanism? Was it DNS server issue that Chuwi's DNS record was dependant on? Or did the forum server keep sending empty responses to the DNS server for each lookup resulting in unintended "phantom" domain DNS "attack"? Is there DNS adaptive filtering (specialized AI or Machine learning) that could have gone wrong?

I did not structure this issue well, my brain is tired, I'm "too old for this stuff".

Edit: clarity + addition.
Reply button? Also lists for a response, @username doesn't.
Chuwi? Time-constrains乁( ◔ ౪◔)「
3: 1+1+1 Links: Laplets vs Tabtops + is Chuwi good or bad? + After-sales?
Reply Support Not support

Use magic Report

Motobot| Post time 4-26-2017 15:15:00 | Show all posts
I had to write the address 23.234.9.152 in Host to get access to this forum.
  1. 23.234.9.152 forum.chuwi.com
Copy the Code


Reply Support Not support

Use magic Report

Motobot| Post time 4-26-2017 15:48:40 | Show all posts
This forum web page is not available because the DNS lookup failed. You can wait for one or two day, but better try to fix it. So here I show you the way to fix this problem in Windows.
1. Open the folder
C:\Windows\System32\drivers\etc
2. Copy Host file in Desktop
3. Run Host file in Notepad and add this line in the end
  1. 23.234.9.152 forum.chuwi.com
Copy the Code

4. Close Notepad and save
5. Copy Host file back to the folder
C:\Windows\System32\drivers\etc
Reply Support Not support

Use magic Report

ZenBalancer| Post time 4-26-2017 17:48:45 | Show all posts
Motobot replied at 4-27-2017 00:48
This forum web page is not available because the DNS lookup failed. You can wait for one or two day, ...

Not everyone uses Windows to access the forum, but a bigger issue was that even using that IP directly, access was denied, and the forum.php url with that IP didn't work either. The DNS might not have been the root cause of the problem, but a symptom of how the forum sever is or was behaving. See "phantom" domain DNS attacks, that might be accidental because of empty or no responses from the Chuwi servers to the DNS servers. That's my guess, because I've had empty responses back to my browser in the past a number of times. On Windows more often. So the Chuwi servers might be the root cause of the DNS lookup failure.
Reply button? Also lists for a response, @username doesn't.
Chuwi? Time-constrains乁( ◔ ౪◔)「
3: 1+1+1 Links: Laplets vs Tabtops + is Chuwi good or bad? + After-sales?
Reply Support Not support

Use magic Report

ZenBalancer| Post time 4-26-2017 19:15:31 From the mobile phone | Show all posts
Emily said the forum will work normally now, since some time ago.
Reply Support Not support

Use magic Report

Motobot| Post time 4-26-2017 19:16:04 | Show all posts
Edited by Motobot at 4-27-2017 06:19

As we Russians says. Cutlets separately, flies separately. So do not mix two different problems.
The reason for the failure of access to the Chuwi forum today in updating the DNS servers cache of your ISPs.
Just wait for 24 hours or do as I command.

Reply Support Not support

Use magic Report

ZenBalancer| Post time 4-27-2017 05:18:33 | Show all posts
Edited by ZenBalancer at 4-27-2017 14:31
Motobot replied at 4-27-2017 04:16
As we Russians says. Cutlets separately, flies separately. So do not mix two different problems.
...

But I used VPNs so those wouldn't use my ISP DNS. You mean all DNS servers were affected correct? Edit: Except for a number of Russian ones, at least the DNS server the VPN provider Hackerjac used, if not coincidental, because the forum lookup worked sometimes with my own ISP DNS as well. /Edit.

Command

Kinda harsh, you mean to do as you instructed on Windows or differently for other platforms, if the problems persist or happens again. Because we're not your army nor robots nor bots, etc.. to command.

Edit: I think the exact original meaning is lost in translation.

Edits: clarity.
Reply button? Also lists for a response, @username doesn't.
Chuwi? Time-constrains乁( ◔ ౪◔)「
3: 1+1+1 Links: Laplets vs Tabtops + is Chuwi good or bad? + After-sales?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list