ChuWi Forum»Forum Chuwi Notebook Discussion Chuwi Lapbook 14.1 Chuwi Lapbook 14 stuck in boot loop, randomly powers ...

Follow Us

Chuwi Lapbook 14 stuck in boot loop, randomly powers off

[Copy link]

black_jacques|Post time:5-14-2017 13:06:24 View:930|Reply:37

badboyofrock| Post time 5-9-2017 00:12:00 From the mobile phone | Show all posts
Thanks Hackerjac. Will try when I get home and report back.
Reply Support Not support

Use magic Report

badboyofrock| Post time 5-9-2017 12:22:40 From the mobile phone | Show all posts
Hey Hackerjac. Installed the Bios update, and it seems good. Will check it over the next few days, but I'm confident it's fixed. Thanks again.
Reply Support Not support

Use magic Report

Hackerjac| Post time 5-9-2017 13:13:34 | Show all posts
badboyofrock replied at 5-9-2017 21:22
Hey Hackerjac. Installed the Bios update, and it seems good. Will check it over the next few days, b ...

I'm glad if it works and have solved your problem
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

antoni_chrobry| Post time 5-11-2017 08:15:38 | Show all posts
Hi guys.

I'm experiencing similar issues like @black_jacques: rebooting couple of times before Windows finally boot.
I've got already A2W6_NA14.012 bios. If I understood correctly, you guys have newer bios that this.
Can I have the link to it, please?

Thanks!
Reply Support Not support

Use magic Report

Hackerjac| Post time 5-11-2017 14:42:28 | Show all posts
antoni_chrobry replied at 5-11-2017 17:15
Hi guys.

I'm experiencing similar issues like @black_jacques: rebooting couple of times before Wind ...

Have sent pm with link
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

antoni_chrobry| Post time 5-11-2017 23:50:03 | Show all posts
Thanks! I'll try it out later today.
Reply Support Not support

Use magic Report

antoni_chrobry| Post time 5-13-2017 13:07:29 | Show all posts
BIOS update solved the problem and the problem I've described in another topic, many thanks Hackerjac!
Reply Support Not support

Use magic Report

Notinherd| Post time 5-14-2017 03:57:26 | Show all posts
Hi there!
Unfortunately I have the same problem - bootloop when system boot
Bios version: A2W6_NA14.012 x64
EC version: 01.00.04

Can you help me with magic link?
Reply Support Not support

Use magic Report

Hackerjac| Post time 5-14-2017 04:27:39 | Show all posts
Notinherd replied at 5-14-2017 12:57
Hi there!
Unfortunately I have the same problem - bootloop when system boot
Bios version: A2W6_N ...

pm sent with link
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

Ernst| Post time 5-14-2017 13:06:24 | Show all posts
Can you believe it, got my 5th LapBook last Friday and it also needs at keast 3 reboots before it starts properly.

If this is the problem that this BIOS solves then please supply me with the link.

TIA
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list