[Solved] BLACK SCREEN on Windows 10 - Hi10 Plus corrupted display driver - page 2 - Chuwi Hi10 Plus - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi10 Plus [Solved] BLACK SCREEN on Windows 10 - Hi10 Plus corr ...

Follow Us

[Solved] BLACK SCREEN on Windows 10 - Hi10 Plus corrupted display driver

[Copy link]

doodzilla|Post time:8-27-2017 18:19:07 View:1444|Reply:18

ZenBalancer| Post time 5-15-2017 10:43:05 | Show all posts
Edited by ZenBalancer at 5-15-2017 19:48
deejay1963 replied at 5-15-2017 07:15
@doodzilla, dont do system restore. in the recovery menu go to startup options and select low resolu ...

It's true that using the Reply button won't use a minimized copy of the post your replied to, IF the post you reply to is the OP's thread-starting post, so in that case the Reply function won't use it as prefix to your post for the user to have a visual cue as well that you replied to that user, but it does do that when you use the Reply button on any other post other than post #1 that starts the thread. That's probably a deliberate decision to minimize visual noise I think. But it might lead to confusion and discontinuation of the usage of the Reply button.

The disadvantage of not using the Reply button, is that your reply won't be listed for a response in the user's overview, accessible for example with this link: http://forum.chuwi.com/home.php?mod=space&do=notice&mobile=no

Because even when the Reply function doesn't prefix a minimal copy of the post you reply to, so even when an automatic prefix to your post for a visual queue in the actual thread isn't added, it however, always does add your reply link to the user's overview I linked in this post, thus also when you reply to the original OP's post starting the thread, any reply to any post #1.

I hope that what I understand is correct, and useful to you too.

Edit: typo.
Reply button? Also lists for a response, @username doesn't.
Link: overview of replies to your username. They have to click for theirs.
Chuwi? Time-constrains乁( ◔ ౪◔)「
3: 1+1+1 Links: Laplets vs Tabtops + is Chuwi good or bad? (2017Q2 sample) + After-sales?
Reply Support Not support

Use magic Report

doodzilla| Post time 5-15-2017 19:49:07 | Show all posts
Edited by doodzilla at 5-16-2017 11:50
ZenBalancer replied at 5-15-2017 08:52
It wasn't me that helped with the safe-mode instructions. You replied to the wrong post I think. I ...

Well, I haven't solved my problem yet. But this web of interconnected links have given me more ideas and avenues from which to solve my problem. (y)

Btw, extra info for anyone: at least on my device, the F8 function is executed by the F7 button. I confirm this as mentioned also in the Vi10 Plus tutorial in this forum, which is the same tutorial used for the Hi10 Plus that F7 subs for F8.
..
Reply Support Not support

Use magic Report

doodzilla| Post time 5-15-2017 20:09:22 | Show all posts
ZenBalancer replied at 5-16-2017 02:43
It's true that using the Reply button won't use a minimized copy of the post your replied to, IF th ...

Oh well. XD Did you start a thread for this concern in the General subforum? 'Coz this deserves one. This is a very informative post and I'm glad you put in words one of our common headaches in this forum, but it's a bit misplaced here. Gajack might get on yo ass again hehehe. I've yet to answer your poll reg'd the subforum mods btw. I'm haven't done so yet 'coz of busy-ness and I want to do it in such a way that won't rub anyone the wrong way or cause the rest of the subforum mods to gang up on me, hihi. Wanna communicate clearly with all parties concerned privately first and well before I respond to a public sensitive-ish post. I think you'll like the response I'll make to that poll soon.
..
Reply Support Not support

Use magic Report

doodzilla| Post time 5-16-2017 08:30:00 | Show all posts
Edited by doodzilla at 5-30-2017 20:40
deejay1963 replied at 5-15-2017 14:15
@doodzilla, dont do system restore. in the recovery menu go to startup options and select low resolu ...

I was not able to find the 'start up options' you are referring to where I can choose VGA mode.
This was my sequence of what appears in the recovery menu, using a recovery flash drive, by long pressing F7 just as the tablet boots up, before the boot choice menu between Android/Windows and choosing the USB drive as boot source:












No start up options to select VGA mode (or at least: I was not able to find it for now)







Here I tried start up repair. But long story short, nothing in the recovery menu worked out for me.

HOWEVER...

As I tried using my mini display port cabled towards an external PC monitor... WINDOWS BECAME VISIBLE thru the external monitor!!!



I tried some stuff that concentrated on the display driver... Since all this mess started with the display driver and all. I uninstalled the display driver hoping that Windows would install another default driver in it in the next reboot. And.. Wah-lah!!



PROBLEM SOLVED!!!

My SOLUTION: If the display driver is screwed a certain way like in my case -- try and use the mini display port to troubleshoot thru an external screen.

I hope this helps anyone who may have the same problem in the future. Hope that search function in our forum improves. XD

Woooooo! Windows is backety back!!!! YYYYYEEEAAAAAHHHHH.

My Chuwi adventures continue. Hehehe.
..
Reply Support Not support

Use magic Report

ZenBalancer| Post time 5-16-2017 18:23:07 | Show all posts
Edited by ZenBalancer at 5-17-2017 03:29
doodzilla replied at 5-16-2017 05:09
Oh well. XD Did you start a thread for this concern in the General subforum? 'Coz this deserves on ...

I had automatically updated the Chuwi General Communication .... thread. And the Chuwi Forum Issues thread (edited a post in page one where it belonged).

This is the exact context that it started with, because of a good example when even another currently Gold member on his way to belonging to the forum group Senior, reverted to previous habits, for a clear and understandable reason. So I cross-referenced to here with a copy over there.

So I'm not making stuff up from thin air.
That's the point.

I provide a basis.
For reasonable claims.

I've learned.
And I'm still learning.
That's how it should be.

Edit: watchout for manic energy. Or manic-like mind-states.

Edits: clarity + addition.
Reply button? Also lists for a response, @username doesn't.
Link: overview of replies to your username. They have to click for theirs.
Chuwi? Time-constrains乁( ◔ ౪◔)「
3: 1+1+1 Links: Laplets vs Tabtops + is Chuwi good or bad? (2017Q2 sample) + After-sales?
Reply Support Not support

Use magic Report

deejay1963| Post time 5-17-2017 11:38:46 From the mobile phone | Show all posts
why so much useless spamming in this thread.??  i request all to stop this nonsense posting. stick to the topic
Reply Support Not support

Use magic Report

doodzilla| Post time 5-30-2017 04:47:28 | Show all posts
ZenBalancer replied at 5-17-2017 10:23
I had automatically updated the Chuwi General Communication .... thread. And the Chuwi Forum Issues ...

Oh I know about manic states. I've had many myself. Diagnosed bipolar here, hehe. I know you're not making stuff up. Ones that usually accuse that sort of thing aren't very thorough in their perspective usually. Cheers to more thorough perspectives.
..
Reply Support Not support

Use magic Report

cyanrider| Post time 8-24-2017 15:03:21 | Show all posts
i had the same problem with driver booster and fixed it like that: choose windows and press F8. in startup menu do not select "VGA MODE" (because it does not help) but do select "SAFE MODE". Now the tablet boots in safe mode and you can delete the driver in device manager. et voilà the tablet boots up normaly
Reply Support Not support

Use magic Report

DaveMc| Post time 8-27-2017 18:19:07 | Show all posts
cyanrider replied at 8-24-2017 15:03
i had the same problem with driver booster and fixed it like that: choose windows and press F8. in s ...

CyanRider - cool name, btw.
Your suggestion worked for me.
I'd been trying to install Creators' update, and getting error messages about drivers, so followed the advice elsewhere of some else on the forum - use Driver Booster.
First time i'd tried it, and very impressed, but should have been a bit more circumspect in my installation - one driver at a time; reboot between drivers.

I tried switching to LowRES VGA mode in the recovery options, and that didn't work - but if the driver was corrupt, that's what you'd expect.
Used F8 to get to recovery options, chose Safe Mode, removed corrupted driver, back in business.  
So now to try the Creators' Update.  That's tomorrow.  
Thanks to you and all the other helpful people on this forum.  

Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

12
Return to list
Quick Reply To Top Return to the list