Chuwi vi10 pro problem - Chuwi Vi10 - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Vi10 Chuwi vi10 pro problem

Follow Us

Chuwi vi10 pro problem

[Copy link]

Borynaokey|Post time:6-12-2017 02:00:00 View:455|Reply:6

Hello. Please help. My tablet stopped working. I can not run it. Reacts to charger - LED is on. You can hear the noise from the loudspeaker. Besides dead. What can I do?
Reply

Use magic Report

manonegra222| Post time 5-17-2017 14:02:30 | Show all posts
If the charger works and plugging it on, the led flashes, that means that the charging system works correctly. Try to leave it loading until the light is fixed. If in spite of that it will not start try to hold down the power button for 30 seconds, then press the power button three times again and finally put the charger and try to turn on
Chuwi Moderator
Reply Support Not support

Use magic Report

Borynaokey| Post time 5-17-2017 19:59:11 From the mobile phone | Show all posts
Thank you i will try
Reply Support Not support

Use magic Report

emily| Post time 5-18-2017 01:14:22 | Show all posts
Reply Support Not support

Use magic Report

Borynaokey| Post time 5-23-2017 00:31:29 From the mobile phone | Show all posts
Thank you for your help. Unfortunately these methods did not help with my problem. The solution is to disconnect the battery for a moment. Now works and everything is fine. Regards
Reply Support Not support

Use magic Report

Hackerjac| Post time 5-23-2017 01:30:56 | Show all posts
Borynaokey replied at 5-23-2017 09:31
Thank you for your help. Unfortunately these methods did not help with my problem. The solution is t ...

Glad you got it sortet out
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

manonegra222| Post time 6-12-2017 02:00:00 | Show all posts
Borynaokey replied at 5-23-2017 09:31
Thank you for your help. Unfortunately these methods did not help with my problem. The solution is t ...

It is possible that this error happens to you by the action of some peripherals on the tablet, a usb mouse, a portable hard drive ..... I tell you because it is the same problem I had with an Apple Macbook. This is a lock that, disconnecting the battery for a few seconds, disappears.
Keep it in mind for repeating itself
Chuwi Moderator
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list