ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi HiBook Problem with Android, stuck in Starting apps

Follow Us

Problem with Android, stuck in Starting apps

[Copy link]

chuwiser|Post time:6-20-2017 08:42:39 View:132|Reply:6

I cannot get Android to work of anyway.

I can use Windows normally, but not Android.

If using advanced booting, instead of one, I have three "Android-IA" options when pressing F7.
No matter which one (Android-IA) I press. Some times I get up to the "Intel inside" logo, and stucks forever. I have to restart.
Sometimes it shows the intel inside logo, and then starts with the "Android is starting...", and below "Optimizing app x of 84". And finally, it changes the optimizing part and stucks on "Starting apps.". I have to restart, no matter how much I wait.
And sometimes it just reboots a few times until I get in one of the other two options.

Any idea?

I tried installing with the two Android methods in here (http://forum.chuwi.com/thread-1210-1-1.html), but no luck with none of them.
And tried reinstalling both Android USBs a few times, no luck either.
Reply

Use magic Report

manonegra222| Post time 6-15-2017 00:17:58 | Show all posts
Edited by manonegra222 at 6-15-2017 09:24

You must reinstall android again. If you do not want to lose Windows and have to reinstall it use this link: http://forum.chuwi.com/thread-1210-1-1.html  Choosing the option without losing Windows.
If this does not work, send an email to service@chuwi.com requesting support
Chuwi Moderator
Reply Support Not support

Use magic Report

chuwiser| Post time 6-15-2017 07:49:27 | Show all posts
manonegra222 replied at 6-15-2017 00:17
You must reinstall android again. If you do not want to lose Windows and have to reinstall it use th ...

As I said above, I've already tried both Android installation, keeping and without keeping Windows. With no luck, same result
Reply Support Not support

Use magic Report

chuwiser| Post time 6-16-2017 05:36:22 | Show all posts
BTW, I've tried getting into recovery mode and wiping cache and data, no luck either.
Reply Support Not support

Use magic Report

Modelman1968| Post time 6-18-2017 12:03:52 From the mobile phone | Show all posts
Have you tried installing any of the Android ROMs herehttp://forum.chuwi.com/forum.php?mod=viewthread&tid=3852&extra=page%3D2&mobile=2 I couldn't get stock Android to flash so I flashed the Android marshmallow from here and it all worked fine. I've since experimented with Remix, whipping also worked. Good luck!
Reply Support Not support

Use magic Report

chuwiser| Post time 6-19-2017 22:56:06 | Show all posts
Modelman1968 replied at 6-18-2017 12:03
Have you tried installing any of the Android ROMs herehttp://forum.chuwi.com/forum.php?mod=viewthrea ...

No, but I will. Thank you!

Is there any way to keep Windows 10 installing those ROMs?
Reply Support Not support

Use magic Report

byzeta| Post time 6-20-2017 08:42:39 | Show all posts
chuwiser replied at 6-19-2017 22:56
No, but I will. Thank you!

Is there any way to keep Windows 10 installing those ROMs?

Chek it this link!
http://www.modaco.com/forums/top ... ok-hibook-pro-hi12/

I hope you find it useful!
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list