Problem with deep sleep - page 3 - Chuwi HiBook Pro - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi HiBook Pro Problem with deep sleep

Follow Us

Problem with deep sleep

[Copy link]

jaiv|Post time:10-18-2017 16:05:54 View:2721|Reply:23

Motobot| Post time 7-11-2017 07:26:32 | Show all posts
Hello jaiv,
The tablet should go to sleep, because the SoC supports sleep mode and the bios allows to choose it (and also it's active by default).
After a little study of the problem, I'm forced to partially agree with your arguments.
You are absolutely right that the device must support sleep modes.
On the other hand you've investigated that S1-S3 ACPI system states are not supported. According to the datasheet atom-z8000-datasheet-vol-1.pdf, the SoC supports S0, S0i1, S0i2, S0i3, S4, S5 ACPI system states only. Therefore, ACPI sleep state with its possible values (S1, S3) presented in BIOS of Chuwi tablets is nothing more than a fiction from the manufacturer.
The tablet should work out of box without tweaking. Do you agree with that?

Theoretically it should be so. But in practice you have to improve it for yourself always. In particular, Windows out of the box from Chuwi is far from such perfection, unfortunately. Therefore, I always use Windows install file compiled by myself for clean install, as I advise you to do.
Reply Support Not support

Use magic Report

jaiv| Post time 7-11-2017 07:36:48 | Show all posts
Motobot replied at 7-11-2017 07:26
Hello jaiv,
After a little study of the problem, I'm forced to partially agree with your arguments. ...

Hello Motobot,

Thank you for understand me, at least partially

I have done test with hibernation and the problem is the same as with sleep: it doesn't wake up.

As I said, it happens with two tablets: a z8300 and a z8350. On both OS, win10 and android. I have reinstalled from a clean image windows 10 on z8300 and it still happens.

So, I cannot hibernate or sleep the tablet. I think this situation is unaceptable and there are more people with this problem, but chuwi doesn't answer.

I have tried everything, from downgrade bios, to upgrade, reinstall windows, try forum drivers, windows drivers, intel drivers, windows 10 anniversary, windows 10 creators, and none of them worked...
Reply Support Not support

Use magic Report

sunvenom| Post time 9-27-2017 00:46:32 | Show all posts
Hi, been following this thread and others for a while.

I have the same issue on stock Android 5.1, Win10
Also tried Remix 2.0, Win10 Creators Update, changing BIOS settings, flashing to the newest BIOS etc. etc.

Nothing seems to fix this issue.
And notice that this problem is prevalent for Hi8 and Hi10 Plus as well.

So all in all, Chuwi has no competence or interest to address this...

I'm going to be very vocal over here in my country to warn people about Chuwi SW and support quality.
Reply Support Not support

Use magic Report

Motobot| Post time 10-18-2017 16:05:54 | Show all posts
Hello,
Yesterday, a solution to the problem of sleep mode was found. Click
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list