ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi13 Error 0xc00d36c4

Follow Us

Error 0xc00d36c4

[Copy link]

jani7|Post time:7-3-2017 21:29:39 View:189|Reply:7

Wondering if anyone has experienced this.
On my Chuwi 13.5 I cannot play any movies, whatever the format: avi, mp4, mkv; in the native win10 movie player, and even with VLC.
Google tells me VLC plays anything, but not mine.
These movies do play on my Win10 desktop computer however.
I've updated the video drivers to the latest.

Does anyone have a solution?
Thanks!
John
Reply

Use magic Report

emily| Post time 6-28-2017 18:42:44 | Show all posts
hello, very thank you for you message, could you please tell me this problem happy when you watch movie online or offline? except VLC, did you try other media player?
Reply Support Not support

Use magic Report

manonegra222| Post time 6-29-2017 08:23:50 | Show all posts
This problem may occur following an incorrect device shutdown or restart or an application crash while we are playing a media file.
From now on, every time we want to play a video we will get the error giving equal to the player we use, Windows Media, VLC, Quiktime ....
If we open Youtube, we will see the video, but without audio, so the problem is in the audio.
To solve this, we will simply right-click on the speaker that appears below in the taskbar and there we will go to playback devices. There we will double click on loudspeakers, select the advanced options and in the drop down we choose any other option from the list, for example CD quality; We give you to try and listen to the sample sound. This will already indicate to us that it has been unblocked, that is to say, that we return to have audio.
Now we only have to re-select the previous choice of audio quality we had. Once done press the apply button and we will have solved the problem.
Chuwi Moderator
Reply Support Not support

Use magic Report

jani7| Post time 6-29-2017 18:58:13 | Show all posts
emily replied at 6-28-2017 18:42
hello, very thank you for you message, could you please tell me this problem happy when you watch mo ...

Hello Emily, thank you for your response.
I can watch movies on YouTube no problem. I can watch a movie on my Chuwi via WiFi where it is located on my desktop computer, but I get the error when trying to watch the same movie that has been copied to the Chuwi.
I've tried ACG Player, Kodi, Win 10 Movie app, VLC, Windows Media Player.

In summary, I can watch any movie if it IS NOT located on the Chuwi. I can't watch the same movie if it is located ON the Chuwi.
Reply Support Not support

Use magic Report

jani7| Post time 6-29-2017 19:01:17 | Show all posts
manonegra222 replied at 6-29-2017 08:23
This problem may occur following an incorrect device shutdown or restart or an application crash whi ...

Thank you for your response.
I don't have a problem with audio, but I followed your steps, but it made no difference.

I can watch movies on YouTube no problem. I can watch a movie on my Chuwi via WiFi where it is located on my desktop computer, but I get the error when trying to watch the same movie that has been copied to the Chuwi.
I've tried ACG Player, Kodi, Win 10 Movie app, VLC, Windows Media Player.

In summary, I can watch any movie if it IS NOT located on the Chuwi. I can't watch the same movie if it is located ON the Chuwi.

I've never encountered something like this in my 20 years of IT service work.
Reply Support Not support

Use magic Report

Techdragonz| Post time 6-30-2017 13:36:53 | Show all posts
Edited by Techdragonz at 6-30-2017 22:44

Very weird indeed. Not very common issue. My first guess would be a wrong codec, but that wouldn't cause a crash it would just not play the video. And usually that is not linked to all the videoplayers. Have you tried reinstalling windows + drivers? Maybe that will do the trick.

EDIT: OH, ok. I reread and saw it didn't crash, So it might just be a codec issue.

=>To fix this I'd recommend updating your display drivers. Or just download driver booster; it will update all drivers automatically.
=>>If that didn't work, reinstall windows and the drivers.

Keep us updated

I'm not weird. I'm limited edition | I'm glad to be of your service | Contact me if you need any help
Reply Support Not support

Use magic Report

jani7| Post time 7-3-2017 18:52:49 | Show all posts
Techdragonz replied at 6-30-2017 13:36
Very weird indeed. Not very common issue. My first guess would be a wrong codec, but that wouldn't c ...

Thank you all for trying to help.
I installed the Pro version of Driver Booster and ended up updating 29 drivers!
Unfortunately my problem didn't get fixed.

Re-installing Windows seems the next logical step.
If I choose to, installing a non-Chuwi Windows 10 will work? I think I saw drivers for this laptop somewhere in this forum, so I could install them manually one-by-one I suppose. Or would Driver Boost install them all for me I wonder?

Cheers,
John
Reply Support Not support

Use magic Report

Techdragonz| Post time 7-3-2017 21:29:39 From the mobile phone | Show all posts
Yep, lots of outdated drivers :p yes reinstall of windows would be the next step. I think Chuwi would prefer you to use their windows link and their drivers xD
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list