Blue Screen ntoskrnl.exe - Chuwi Lapbook 14.1 - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Notebook Discussion Chuwi Lapbook 14.1 Blue Screen ntoskrnl.exe

Follow Us

Blue Screen ntoskrnl.exe

[Copy link]

sawz86|Post time:7-20-2017 04:34:50 View:683|Reply:21

Edited by sawz86 at 7-18-2017 00:13

Hi All People,
I have faced Blue screen everytime I start lapbook couple times but after the restart it run normally, I already tried to update the driver from this forum also some advice from this forum https://www.drivereasy.com/knowl ... sage-in-windows-10/ but the blue screen still there ..
Anyone have advice for this?
Blue Screen 1.jpg
Blue Screen 2.jpg
Reply

Use magic Report

emily| Post time 7-18-2017 01:39:38 | Show all posts
hello, could you please tell me which kind of tablet or laptop you have? so that i can help you to contact the service
Reply Support Not support

Use magic Report

sawz86| Post time 7-18-2017 02:02:41 From the mobile phone | Show all posts
Lapbook 14.1
Reply Support Not support

Use magic Report

manonegra222| Post time 7-18-2017 02:25:38 | Show all posts

This message is caused by errors in the Windows registry caused by incompatible programs, possible malware or viruses.
I advise you, if Windows works, that you uninstall the last installed programs and check if this solves the blue screen.
In case it does not work, you must reinstall Windows.

https://www.drivereasy.com/knowl ... sage-in-windows-10/
Chuwi Moderator
Reply Support Not support

Use magic Report

sawz86| Post time 7-18-2017 03:20:08 From the mobile phone | Show all posts
Hmmm when I bought it for the first time I turn it on the blue screen is already there, yeah.. That the last option and now me download the firmware..
Reply Support Not support

Use magic Report

mbaruzzo| Post time 7-18-2017 07:56:53 | Show all posts
If reinstalling the operating system will not fix the issue, and if you had this problem since the beginning it can be that the RAM is defective.
Reply Support Not support

Use magic Report

emily| Post time 7-18-2017 19:20:36 | Show all posts

hello, could you please try to refresh the windows system, here is the files, hope this can help you, please check it:
http://forum.chuwi.com/forum.php ... ypeid%26typeid%3D55
have a good day
Reply Support Not support

Use magic Report

sawz86| Post time 7-19-2017 23:50:44 | Show all posts
emily replied at 7-18-2017 19:20
hello, could you please try to refresh the windows system, here is the files, hope this can help y ...

Ok will try, still downloading the firmware, my internet very bad this week
Reply Support Not support

Use magic Report

sawz86| Post time 7-19-2017 23:53:02 | Show all posts
mbaruzzo replied at 7-18-2017 07:56
If reinstalling the operating system will not fix the issue, and if you had this problem since the b ...

yeah .. I have feeling too this one could be the problem
Reply Support Not support

Use magic Report

mbaruzzo| Post time 7-20-2017 04:34:50 | Show all posts
Hey sawz86, I hope not, please let us know what is the result after the reinstallation of the operating system.
Good luck!
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list