ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Vi8 Hello Emily,

Follow Us

Hello Emily,

[Copy link]

loujb|Post time:8-8-2017 10:30:09 View:504|Reply:46

Motobot| Post time 8-6-2017 11:14:18 | Show all posts
Hi Lou,
It is a pity that we are moving so slowly. First of all, try to follow the procedure for entering the UEFI menu in exactly the same way as it is written in my manual. Obviously, you are doing something wrong.
In addition, try to watch this video to see the UEFI menu screen. Click
You should try pressing the Esc button immediately after turning on the tablet, as shown in these Russian videos:
Click
Click

Boot Manager

Boot Manager

UEFI menu

UEFI menu
Reply Support Not support

Use magic Report

loujb| Post time 8-7-2017 07:08:15 | Show all posts
Thank you very much, Motobot.  Have tried and tried again, many times and decided to make a video for you to see that I am doing things exactly as you say  .Unfortunately, I cannot add the video here, it won't let me send it as attachment. Let me try to add some photos.   I've made a video to show you, but the photos will have to do.  Sorry to cause you so much troublel.  I've tried and tried several more times, Thanks for your patience. Lou
IMG_3636.JPG
IMG_3637.JPG
IMG_3638.JPG
IMG_3658.JPG
IMG_3664.JPG
Reply Support Not support

Use magic Report

Motobot| Post time 8-7-2017 07:50:18 | Show all posts
Edited by Motobot at 8-7-2017 19:19

Hi Lou,
1. What about Esc key of your keyboard?
2. What about the health (condition, serviceability) of your wireless keyboard? Please check it and especially the Esc key on the reaction to pressing. For example, a battery may needs to be replaced in this keyboard.
3. Apparently, you do not press Esc key immediately after turning on the tablet.
4. You could send your video to Youtube.com, for example.
What can I do for you further? I could help you online.


Reply Support Not support

Use magic Report

loujb| Post time 8-7-2017 11:25:12 | Show all posts
Link to view vildeo in yourtube is follwing:  https://youtu.be/Z2iMe86n060

I can assure you everykthing works, doublechecked batteries and they're both very good.  ESC key works well on laptop, so no reason it doesn't work here.  

As for ESC key after turning on tablet, I did that everytime I started it.  What's the procedure to help me online?  Thanks again.  have a great day. Lou
Reply Support Not support

Use magic Report

Motobot| Post time 8-7-2017 11:46:29 | Show all posts
Edited by Motobot at 8-7-2017 22:55

Hi Lou,
Your video is unavailable.
I recommend you change the keyboard and check all the rest of the equipment. From all that we have tried, we can conclude that your tablet "does not see" the connected keyboard.
Reply Support Not support

Use magic Report

loujb| Post time 8-7-2017 12:05:41 | Show all posts
I need to authorize those who can view the video. For that, I need an email addresss.  I just finished trying the same procedure with my wife's setup (ie, a wired keyboard, to the Hub.  Used her Hub as well.  I fail to see why it doesn't work.  I think I'll just set ilt aside for the next two days. and come back to it then.
Unless you have something else for me to try.  I see that quite a few people are viewing this, so hopefully something will come of it.  Thanks very much and you have yourself a great day.  Lou











Reply Support Not support

Use magic Report

Motobot| Post time 8-7-2017 12:52:34 | Show all posts
OK,
You can try to connect your wired keyboard directly to the OTG cable and do not use the hub. Try to enter the UEFI menu. If this works, then the cause of the defect in the USB hub. If it does not work out, then your OTG cable is under suspicion.
Reply Support Not support

Use magic Report

loujb| Post time 8-8-2017 07:23:01 | Show all posts
I did as suggested, I connected the wired keyboard directly to the OTG cable WITHOUT the HUB.  Same thing, nothing else shows even when clicking the ESC key before pushing the on/off key.  Suspicious OTG cable changed with another one, produced same results.  I just finished reformatting flash drive, NTSF format and recopied all files to it.  Then tried again using another wired keyboard, which I have as a spare.  Same results.  I'm completely baffrled.  Am I transferring the correct information to that USB drive?  Is it possible that certain information is lost because I'm using a Windows 10 modified laptop to download the information to my USB drive?  I tried on my wife's Windows 7 laptop.  Same results.  The reason why the Vi8 tablet is this way was the result of upgrading Windows 8.1 to Win. 10.  I don't know what more to tell you, my friend, but I welcome whatever help you can provide me.  Have a great day and again thanks for your much-appreciated help. Lou
Reply Support Not support

Use magic Report

Motobot| Post time 8-8-2017 09:12:30 | Show all posts
Hello Lou,
There is one problem without solving which, we can't move on. You can't fetch the UEFI menu because your tablet doesn't respond to Esc key pushing.
Reply Support Not support

Use magic Report

loujb| Post time 8-8-2017 10:30:09 | Show all posts
Hi Motobot,

Yes, I agree, but one last thing, is it possible that my downloaded information is not quite what it should be and therefore does not get the response that it should from the flash drive when commanded to open the UEFI menu?  Have a great day.  Lou
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list