ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi8 Chuwi hi8 not booting after hard reset

Follow Us

Chuwi hi8 not booting after hard reset

[Copy link]

DrBlue|Post time:8-6-2017 05:10:40 View:207|Reply:6

Edited by DrBlue at 8-2-2017 07:15

I came to the decision to hard reset my tablet but after which it showed the chuwi logo, however, refused to continue to the windows lock screen, instead, the screen was on but black. I managed to continue to the bios and switch it to attempt to boot the Android OS but it simply drew up the same
Reply

Use magic Report

Motobot| Post time 8-2-2017 05:54:46 | Show all posts
Hello DrBlue,
You should write in more detail. I try to guess you meant Windows, isn't it?
What about your second OS Android?
Reply Support Not support

Use magic Report

DrBlue| Post time 8-2-2017 07:13:26 | Show all posts
Motobot replied at 8-2-2017 05:54
Hello DrBlue,
You should write in more detail. I try to guess you meant Windows, isn't it?
What abou ...

I probably should yes, I have also attempted to boot it in the Android OS and it has also come up with a black screen
Reply Support Not support

Use magic Report

Motobot| Post time 8-2-2017 14:31:27 | Show all posts
Hello DrBlue,
I think that the cause of the defect may be a hardware failure. You should check useability of your eMMC disk first of all. To do this, you must use any of the available WinPE USB drives with utilities to check your device.
Instead of this, you can go on an even easier way. You can flash both systems by clean install. First you need to flash the Android with a full cleaning (flash.json), then do Windows. Keep in mind that using this method you will lose all your files in the tablet irrevocably.
If at least one of the systems works propelly after a successful flashing, you can consider yourself a lucky one.
Good Luck!
Reply Support Not support

Use magic Report

DrBlue| Post time 8-3-2017 05:00:20 | Show all posts
Motobot replied at 8-2-2017 14:31
Hello DrBlue,
I think that the cause of the defect may be a hardware failure. You should check useab ...

Thank you I suppose! I will be sure to test my luck!
Reply Support Not support

Use magic Report

DrBlue| Post time 8-6-2017 02:31:08 From the mobile phone | Show all posts
Motobot replied at 8-2-2017 14:31
Hello DrBlue,
I think that the cause of the defect may be a hardware failure. You should check useab ...

I have since managed to get windows to load, and it will now go to the lock screen and unlock to my desktop however it will not load the start or settings, only windows Explorer can be accessed
Reply Support Not support

Use magic Report

Motobot| Post time 8-6-2017 05:10:40 | Show all posts
You omitted details of your actions again. You may think you are dealing with some kind of extrasensory here.
You "have since managed to get" something. Well, that's already something.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list