Phoenix os on chuwi hi13 - Chuwi Hi13 - ChuWi Forum - Forum.chuwi.com
ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi13 Phoenix os on chuwi hi13

Follow Us

Phoenix os on chuwi hi13

[Copy link]

lechmipat|Post time:9-24-2017 02:32:21 View:602|Reply:8

Hello,

I plan to buy a chuwi hi13 tablet pc, and I'm wondering if will be able to install Phoenix O on it. Anyone ever tested?
the processor is an Intel Apollo Lake Celeron N3450

have a nice day
Reply

Use magic Report

Hackerjac| Post time 8-19-2017 10:19:55 | Show all posts
Have just tried installing it to the internal eMMC, but can't boot it, goes to Windows every time

Gonna try with a USB thing later
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

lechmipat| Post time 8-20-2017 04:19:42 | Show all posts
Thank for the try ;)
Did you try to run the icon on desktop witch reboot your computer with admin privilege?

I suppose that the tablet boot in UEFI mode? If yes, in a command prompt with admin privilege, can you type  (whithout the " ")
"  mountvol v: /S  "
then  " v: "
and then " dir EFI "
and look there a phoenixos folder?
The command mountvol will mount efi partition on v:, and dir EFI will list folder in EFI folder ;)

Have a nice day ;)
Reply Support Not support

Use magic Report

Hackerjac| Post time 8-20-2017 08:04:38 | Show all posts
lechmipat replied at 8-20-2017 13:19
Thank for the try ;)
Did you try to run the icon on desktop witch reboot your computer with admin pr ...

Doessent help running it as Admin, still boot directely to Windows, the Phoenix folder is there

Tried booting it using F12 and then choose Phoenix, ended up in a black screen

Installed it to a USB thing, the same, just a black screen


Probbely same issue as when trying to run a installed Linux, can't get that to work either, think it caurse we don't have the Linux option in BIOS like on the first version of the LapBook 14.1

Think ill tru to install it there
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

lechmipat| Post time 8-20-2017 09:55:57 | Show all posts
Did you tried to disable secure boot?
Reply Support Not support

Use magic Report

Hackerjac| Post time 8-20-2017 13:38:43 | Show all posts
lechmipat replied at 8-20-2017 18:55
Did you tried to disable secure boot?

Yes i did, still doessent work

But have installed on my M.2 SSD in LapBook 14.1 (First version) and its now booting and running setup
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

playmo| Post time 9-21-2017 10:03:10 | Show all posts
I'm running RemixOS alone on my HiBook Pro 10, no matter about booting but I'm planning to upgrade it to Phoenix OS
I'm searching for same detailed info about Hardware compatibility
Does sameone here know if 100% of the device will works?
Thank you
PLAymo

here for my Hibook Pro
now running Remix OS 2.0 dual with Ubuntu
Reply Support Not support

Use magic Report

Owen| Post time 9-24-2017 02:29:41 | Show all posts
I think you may have to use the reFind EFI boot loader to load non-windows operating systems.

Slightly off-topic, but may be useful to you: I am trying to use refind for android on the Hi13 but the eMMC does not show on the android installer... was going to install it on the microsd card and then copy it to the internal eMMC using ubuntu and then adjust the refind EFI boot loader to have an entry  for android at startup. My Linux skills are limited though so I am still trying to get it done.
Reply Support Not support

Use magic Report

Owen| Post time 9-24-2017 02:32:21 | Show all posts
You can find out more about rEFInd here: http://www.rodsbooks.com/refind/
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list