ChuWi Forum»Forum Multilanguage group Italiano Hi10 Pro RAM 1600MHZ?

Follow Us

Hi10 Pro RAM 1600MHZ?

[Copy link]

Andreunto|Post time:9-8-2017 19:53:50 View:66|Reply:2

Ciao a tutti, sono nuovo e possiedo da pochissimo questo bellissimo tablet con tanto di tastiera. Andando nelle impostazioni del bios ho visto che si puó settare la ram a 1600mhz contro i 1066 impostati dalla casa. Qualcuno ci ha giá provato a settare la ram a 1600? Ci sono rischi di brick?
Reply

Use magic Report

manonegra222| Post time 9-8-2017 13:37:31 | Show all posts
Per la maggior parte dei Hi10 Pro e Plus è possibile aumentare la velocità del Ram. Per farlo è necessario:

Riavviare il tablet o uscire dallo stato spento e premere ESC per accedere al BIOS (menu di configurazione grigio e blu).

Vai alla scheda "Chipset" e vai alla sezione "North Bridge".

All'interno di ciò si accede alla sezione Opzioni di configurazione della memoria per immettere le opzioni di memoria e apporta le seguenti modifiche:
- Frequenza di accesso Una selezione e premere enter, selezionare il valore 1600 (impostazione predefinita a 1066 mHz) e premere di nuovo per salvare la modifica.
- Accedere a DRAM Speed ​​Grade e premere Invio, selezionare Fast (il valore predefinito sarà in Tipico).

Premere ESC per tornare al menu precedente e accedere alla configurazione Intel IGD, andare a GFX Boost e premere Invio e selezionare Abilitato (impostazione predefinita è disattivata).

Premere ESC due volte per tornare alla schermata BIOS principale e andare alla scheda Salva e uscita e selezionare "Salva modifiche ed esci" e premere enter, confermare le modifiche selezionando Sì.

Ci vogliono alcuni secondi per riavviare e si avvia normalmente con la ram accelerata.

Nel caso in cui non si avvia dopo che il tablet non supporta tale ram aumenta la velocità. Per ripristinare i valori è necessario premere il pulsante di alimentazione per 30 secondi e quindi premere il pulsante di alimentazione 3 volte. Allora prova a strapparlo.
Chuwi Moderator
Reply Support Not support

Use magic Report

Andreunto| Post time 9-8-2017 19:53:50 | Show all posts
Grazie, ho provato con i tuoi consigli ma il tablet funziona per circa 5 minuti e poi va in blue screen e si riavvia. Quindi ho reimpostato i valori standard.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list