ChuWi Forum»Forum Multilanguage group Italiano Android non si avvia Hi10 Pro

Follow Us

Android non si avvia Hi10 Pro

[Copy link]

Andreunto|Post time:9-25-2017 04:14:48 View:97|Reply:3

Mi ritrovo con questo problema, non boota proprio e se provo ad andare in recovery, viene fuori solo il robottino con sotto la scritta "nessun comando", quindi non posso neanche provare a fare un factory reset.

Ho già scaricato il file per ripristinare la partizione android, copiato i file nella chiavetta usb, ma non esegue il boot. Qualcuno ha qualche guida? Perché io non sono riuscito a trovarne
Reply

Use magic Report

Andreunto| Post time 9-13-2017 12:20:16 | Show all posts
Ok sto risolvendo, ma che sbattimento. Non potevano rendere le cose un pelo più semplici?
Reply Support Not support

Use magic Report

Andreunto| Post time 9-13-2017 23:46:02 | Show all posts
Ok risolto niente. Flashato android e funzionava, poi ho preparato la chiavetta per reinstallare windows 10, collegata al tablet e mi ha regalato una bellissima schermata blu dal quale una volta spento (automaticamente) non si è più risvegliato. Vedremo se gearbest offrirà qualche tipo di assistenza, ma sicuramente questa esperienza con chuwi non è stata assolutamente positiva
Reply Support Not support

Use magic Report

sabacarm| Post time 9-25-2017 04:14:48 | Show all posts
Ciao, ho il tuo stesso problema. Da quando ho aggiornato Windows 10 alla versione "creators update" Android non parte più. Dalla "gestione disco" riesco a vedere lo spazio dedicato alla partizione Androi ma se faccio la scelta "ANDROID" nel dual boot , non parte. Mi dici come hai risolto? Grazie..

Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list