ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi10 Miracast doesn't work properly

Follow Us

Miracast doesn't work properly

[Copy link]

bilalakyol|Post time:2-13-2018 08:09:20 View:322|Reply:8

I have been struggling for many times and a long time, but I can not connect to any miracast device or it disconnects after a while even if it is connected. Does Hi10pro have no miracast support?
Reply

Use magic Report

Motobot| Post time 10-11-2017 06:14:15 | Show all posts
Hello ,
Hi10pro have miracast support. However, this function refers to the operating system, and not to the tablet itself.
Reply Support Not support

Use magic Report

bilalakyol| Post time 10-11-2017 10:56:42 | Show all posts
I used Asus before. I've never had a problem. But I never used it properly with Chuwi. I've formatted it several times, I've installed different versions of windows 10, I keep getting disconnected or unable to connect
Reply Support Not support

Use magic Report

Motobot| Post time 10-11-2017 11:44:10 | Show all posts
I would advise you to pay attention to the stability of WiFi first. Disabling Bluetooth can help
Reply Support Not support

Use magic Report

bilalakyol| Post time 10-11-2017 15:07:34 | Show all posts
how can I stability of Wifi?
Reply Support Not support

Use magic Report

mkoriginal| Post time 10-13-2017 04:10:35 | Show all posts
Well if it is stabilizing WiFi you would want to get as close to the signal as possible for starters and check if anything weakens your signal like electronics for one since they may interfere with it or magnetic stuff etc
Reply Support Not support

Use magic Report

bilalakyol| Post time 10-13-2017 14:48:09 | Show all posts
In the same class, I am connected with my mobile's MiraCast feature. But I have constant problems with Chuwi. It made me regret taking it. The feature I needed most was the miracast. I understand that there is no solution to this problem
Reply Support Not support

Use magic Report

doodzilla| Post time 10-13-2017 22:43:26 From the mobile phone | Show all posts
maybe try plugging the tv with an ethernet cable
Reply Support Not support

Use magic Report

bilalakyol| Post time 2-13-2018 08:09:20 | Show all posts
the problem continues. I can't use miracast and I need this feature very very very much
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list