ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Vi8 I have a problem in my Chuwi Dual OS VI8

Follow Us

I have a problem in my Chuwi Dual OS VI8

[Copy link]

PCHL|Post time:9-10-2016 22:23:14 View:1260|Reply:1

Hi.
First my machine
Colour: black
Model: Chuwi Vi8 - CW1506
Serial number: Q32G22150507887
(EFI-BIOS InsydeH20) version CHUWI2.D86JHBNR01
-------------------------------------------------------------------------
Problem
When I would start Android...

DROIDBOOT PROVISION OS

IFWI VERSION: CHUWI2.D8
SERIAL_NUM: BaytrailD1011xxx
DROIDBOOT VERSION: 2.0
PRODUCT: INTET_W_32

SELECT – VOL_UP OR VOL_DOWN
EXECUTE – POWER OR CAMERA
REBOOT DROIDBOOT
REBOOT
RECOVERY
POWER OFF
FASTBOOT INIT…
E: installer device ignored
E: Failed to mount device ‘ /dev/block/sda1 ‘ as installer partition using fs_type
Ition using fs_type ‘vfat’
E: installer device ignored
E: installer device ignored
E: No valid installer medium found.
FASTBOOT CMD WAITTING…


Then... I choose REBOOT. Then It starts with Android, but It's android in SAFE MODE. In SAFE MODE the apps don't work.
I have reinstalled EFI, Android and Windows and the problem is here.

Any solution?
Reply

Use magic Report

csarlee| Post time 9-10-2016 22:23:14 | Show all posts
Hello!

Having the very same issue although I have tried to install ubuntu on it... Actually it was working more or less but now I would like to have Android on it. When I tried to flash with Manufacturing Flash Tool I got the error screen like you posted. Could you solve it since then?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list