ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi12 Hi12 audio static problem when flipping to either OS

Follow Us

Hi12 audio static problem when flipping to either OS

[Copy link]

gurpal2000|Post time:1-3-2018 12:16:20 View:116|Reply:2

I have a relatively new Hi12 (Q64G451709...).

When you reboot to either OS, the audio comes out like static. That only happens when you pick "reboot to..".
If you shutdown completely first and then restart as either OS, the audio is fine.
Everything is the latest windows, android, drivers.

Could be hardware or software problem. No idea. Anyone else experiencing this?

thanks
Reply

Use magic Report

technisol| Post time 12-13-2017 12:33:25 | Show all posts
I, and a lot of others it seems, have found it best to power down and then reboot to change OSes for a variety of reasons.  I think the quick switch is a bit faulty possibly due to not re-initializing all the hardware properly.  For me the issue was typically that rebooting often caused the Wifi not to function when switching back to Windows 10.

I mean, really, how long does it take to shut down properly and reboot...  certainly less time than if you have to shut down and reboot anyway to resolve an issue.
Reply Support Not support

Use magic Report

gurpal2000| Post time 1-3-2018 12:16:20 | Show all posts
My thoughts exactly, but just wondered...
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list