ChuWi Forum»Forum Chuwi Download Official Firmware Screen blinking and wi fi drop!!!

Follow Us

[Hi10 Plus] Screen blinking and wi fi drop!!!

[Copy link]

Mavors|Post time:1-13-2018 09:54:21 View:208|Reply:12


Hello, wrote in the topic of downloading the tablet, but Emily ignores my messages so I'll write here and I hope finally to solve the problems.
1.        There is an arbitrary shutdown of the screen for a few seconds in the programs of Google Chrome and Microsoft Offices (I personally read it on forums, which is evident in other applications). Disabling acceleration degrades browser performance, so this is a temporary solution. I already wrote about this a year ago, but you do not react. Here is the confirmation of the problem.
https://www.youtube.com/watch?v=RFWvZNau4aY

2.        Periodically, the WIFI connection is lost at random on any driver (tried both old and updated). This is evident in many users of our tablet. How this can be cured. The connection is good, the roulette is near, the laptop works great next to the tablet, the channels have tried different, all to no avail.
My ID Hi10 LQ64G4216120XXXX BIOS downloaded from the site 8920170622 Windows updated to the latest build.
https://www.youtube.com/watch?v=PJd3vuUvo1k

I'm already tired of writing and do not offer any solutions to the problems. This is manifested not only from me but also from many users of Russia. You can read it here https://4pda.ru/forum/index.php?showtopic=769775 I hope you will help us in solving these problems.
Reply

Use magic Report

manonegra222| Post time 1-8-2018 10:47:11 | Show all posts
Edited by manonegra222 at 1-11-2018 23:10

Thanks for sharing. It can help many.

As a possible problem you should check that the connection of the antenna with the network card is correct.
For that, he would have to open it.

Chuwi Moderator
Reply Support Not support

Use magic Report

Monte| Post time 1-11-2018 12:30:03 | Show all posts
I just received my Chuwi Hi10 Plus today. After approximately 12 hours, I can say that everything seems fine except that my tablet suffers from WiFi drops... extremely often!
Anyone found the cause of this WiFi problem?
Thanks!!
Reply Support Not support

Use magic Report

manonegra222| Post time 1-11-2018 13:36:53 | Show all posts
Monte replied at 1-11-2018 21:30
I just received my Chuwi Hi10 Plus today. After approximately 12 hours, I can say that everything se ...

You do not say if you have the problem in Windows or Android, so I'll answer with a generic solution for the systems.
The Wi-Fi connection of the tablet is conditioned by the size of the antenna of the device and the screen effect that the metallic back shell can make. Also influences the quality of your router's connection.

1. Change the canel in the router: Enter the configuration of the router and go testing channel by channel and leave the one with the best results.
2. Change the type of connection on your tablet, by removing the DHCP fixed IP address in the Wi-Fi connection configuration within the range marked by the router. You must configure the IP address, the subnet mask, the default gateway - which is the router's IP address - and the primary and secondary DNS. With this, the tablet has a fixed connection door and will not depend on the DHCP server assignment to connect.

Comment if it has served you. regards
Chuwi Moderator
Reply Support Not support

Use magic Report

Mavors| Post time 1-11-2018 20:16:01 | Show all posts

manonegra222| Post time 3 day(s) ago | Show the author posts only


Edited by manonegra222 at 1-11-2018 23:10


Thanks for sharing. It can help many.

As a possible problem you should check that the connection of the antenna with the network card is correct.
For that, he would have to open it.



Such a problem not only for me, therefore, is clearly a bad contact with the antennas. And what can you say about the screen blinking?
Reply Support Not support

Use magic Report

manonegra222| Post time 1-13-2018 05:45:38 | Show all posts
Mavors replied at 1-12-2018 05:16
manonegra222| Post time 3 day(s) ago | Show the author posts only

If you mean the flickering of the screen when it is in Windows with the charger on, it is because the USB connector is not long enough for it to make good contact in port C, in Android it will not. The solution, cut a millimeter of the plastic that surrounds the USB C cable or find another cable whose connector is longer.
Chuwi Moderator
Reply Support Not support

Use magic Report

Mavors| Post time 1-13-2018 07:42:47 | Show all posts
manonegra222| Post time 1 hour(s) ago | Show the author posts only


Mavors replied at 1-12-2018 05:16
manonegra222| Post time 3 day(s) ago | Show the author posts only


If you mean the flickering of the screen when it is in Windows with the charger on, it is because the USB connector is not long enough for it to make good contact in port C, in Android it will not. The solution, cut a millimeter of the plastic that surrounds the USB C cable or find another cable whose connector is longer.



In my video, it is perfectly illustrated that flicker does not occur on charging, but in normal use in applications.
Reply Support Not support

Use magic Report

manonegra222| Post time 1-13-2018 08:45:07 | Show all posts
Mavors replied at 1-13-2018 16:42
manonegra222| Post time 1 hour(s) ago | Show the author posts only

To avoid these black screens you must deactivate the software accelerator in the Crome options. It is a problem of compatibility of Chrome with Windows 10, nothing attributable to Chuwi
Chuwi Moderator
Reply Support Not support

Use magic Report

Mavors| Post time 1-13-2018 09:31:08 | Show all posts

manonegra222| Post time Half hour(s) ago | Show the author posts only


Mavors replied at 1-13-2018 16:42
manonegra222| Post time 1 hour(s) ago | Show the author posts only


To avoid these black screens you must deactivate the software accelerator in the Crome options. It is a problem of compatibility of Chrome with Windows 10, nothing attributable to Chuwi



It happens not only in chrome, it is also present in other programs (for example, in Word) You read carefully the first post? On other tablets of other manufacturers there was exactly the same problem. They made changes in the BIOS and fixed everything. Chuvi apparently is not interesting and all the same to its consumer. You wrote about this several times, but you are referring to the disabling of acceleration. That leads to a slowdown in significant productivity.
Reply Support Not support

Use magic Report

manonegra222| Post time 1-13-2018 09:54:21 | Show all posts
Mavors replied at 1-13-2018 18:31
manonegra222| Post time Half hour(s) ago | Show the author posts only

The solution for Office is the same.
I do not know what you are saying if other brands solved this problem with an update of Bios and I also do not know Chuwi's intentions in that sense. This is a collaborative forum and the moderators are not Chuwi employees. We try to solve the problems of the users. You can contact the technical service at service@Chuwi.com
Chuwi Moderator
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

12Next
Return to list
Quick Reply To Top Return to the list