ChuWi Forum»Forum Chuwi Download Official Firmware Meltdown and Spectre vulnerability !!

Follow Us

[Other] Meltdown and Spectre vulnerability !!

[Copy link]

@GUTEK@|Post time:1-12-2018 15:20:55 View:89|Reply:1

Hello!

Recently, very serious vulnerabilities have been discovered in Intel processors. They were given the name Meltdown and Specter (CVE-2017-5753, CVE-2017-5715, CVE-2017-5754). To eliminate them, BIOS / UEFI upgrade is required. I would like to know when Chuwi plans to release updates that eliminate these vulnerabilities?
Reply

Use magic Report

manonegra222| Post time 1-12-2018 15:20:55 | Show all posts
We are going to send this query to the corresponding department. Thanks for your interest
Chuwi Moderator
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list