ChuWi Forum»Forum Multilanguage group Español 【Hilo】Los problemas,dudas y consejos para CHUWI ...

Follow Us

【Hilo】Los problemas,dudas y consejos para CHUWI

[Copy link]

Ruth|Post time:5-30-2016 13:28:32 View:12514|Reply:80

FeyoMx| Post time 3-24-2016 07:45:17 | Show all posts
neo_vicent replied at 2-17-2016 01:47
Hola a todos, soy neo_vicent y la semana pasada recibí una Chuwi Hi8 Pro. Me ocurrió lo mismo qu ...

Disculpa neo_vicent no había visto tu mensaje, espero que hayas solucionado tu problema. En mi caso sigo en las mismas, esperando a que Chuwi encuentre una manera de revivir la hi8pro. He leído que es un problema de BIOS y hay quienes la han revivido presionando 3 veces el botón power y en el 4 dejar presionado el botón 10 segundos, desafortunadamente a la mía no le funciono.Saludos.
Reply Support Not support

Use magic Report

FeyoMx| Post time 3-24-2016 07:45:20 | Show all posts
neo_vicent replied at 2-17-2016 01:47
Hola a todos, soy neo_vicent y la semana pasada recibí una Chuwi Hi8 Pro. Me ocurrió lo mismo qu ...

Disculpa neo_vicent no había visto tu mensaje, espero que hayas solucionado tu problema. En mi caso sigo en las mismas, esperando a que Chuwi encuentre una manera de revivir la hi8pro. He leído que es un problema de BIOS y hay quienes la han revivido presionando 3 veces el botón power y en el 4 dejar presionado el botón 10 segundos, desafortunadamente a la mía no le funciono.Saludos.
Reply Support Not support

Use magic Report

decelespepin| Post time 3-31-2016 09:36:11 | Show all posts
Hola,
Me he quedado sin drivers en mi Vi10 Q32G221509xxxxx
el registro en el foro me estaba dando errores me lo han solucionado rápido, luego un enlace de dropbox no dejaba de darme problemas.

Finalmente esde chuwi me han dado un usuario para entrar en yunpan que es el "servicio de almacenamiento oficial de chuwi" de ahi me estoy descargando el firmware para la Chuwi Vi10 Q32G221509xxxxx
Aun estoy descargando los archivos. Lo dejo por aki por si alguien tiene mi mismo problema.
Reply Support Not support

Use magic Report

Spider53| Post time 4-7-2016 08:08:23 | Show all posts
Edited by Spider53 at 4-7-2016 08:10

Hola a todos, amigos foreros

he abierto un hilo en este foro por un problema que tengo con mi Vi10

Mi CHUWI Vi10 no enciende
http://forum.chuwi.com/forum.php ... tid=364&fromuid=466
(出处: Chuwi Forum)

He intercambiado correo con el buzón que nuestro compañero de foro me ha dejado en este hilo y que se presenta como dirección del Servicio Técnico de Chuwi para España. Me han pedido que haga actuaciones que vosotros ya habeis descrito en este hilo general de problemas y dudas tales como pulsar el botón de encendido más de 10 segundos o hacerlo tres veces seguidas y la cuarta mantenerlo más de esos 10 segundos pero no he conseguido encender la tablet. Lo último ha sido conectar un teclado extra y pulsar "F7" muchas veces mientras se trata de encender con la misma operativa descrita anteriormente. Y sigo igualmente sin poder encenderla.

Pero ahora me encuentro en un dilema y quisiera pedir ayuda. He leido que algunos de ustedes ya han enviado el equipo a China.

En Gearbest me han pedido que pague el envío de la Vi10 a China y ellos correrán con los gastos de reparación y retorno; o olvidarme de todo y recibir una compensación de 28$.

Mi preferencia es enviar el equipo a reparar y seguir contando con ella en el futuro pero desconfío que la reparación pueda ser duradera y que la operación pueda terminar bién. He visto que la empresa StarPack hace envíos muy económicos y había pensado en usarla.

¿Podríais aconsejarme con vuestra experiencia?.

Saludos.
Reply Support Not support

Use magic Report

jos789| Post time 4-19-2016 06:23:28 | Show all posts
drivers y roms para la chuwi hibook? no me va el tactil
Reply Support Not support

Use magic Report

gagobel| Post time 4-24-2016 04:21:24 | Show all posts
Hola Buenas.
Soy nuevo en este foro y necesito ayuda.
Hace poco que he comprado una CHIWI HiBook 10.1 con Teclado y sistema dual Windows 10 y Android 5.1.
Estaba muy contento con la compra hasta que he actualizado Android y ya no arranca. Cuando seleciono el icono de Android se queda pillado y solo aparece en la pantalla CHIWI.
Supongo que algún error de actualización ha desconfigurado el arranque de mi Tablet.
Lo tengo que apagar dejando pulsado el Boton.
Windows 10 funciona sin problemas, he probado reinstalando W10 y nada.
Sabéis si hay alguna forma de volver la tablet a estado de fabrica o bien instalar de nuevo Android.
He buscado por Internet y no consigo hacer nada.
Gracias por adelantado.
Un saludo a todos.
Reply Support Not support

Use magic Report

Jaume| Post time 4-27-2016 01:41:14 | Show all posts
Hola, acabo de recibir el Chuwi HIBOOK. Es una pasada, pero no se como se conecta el teclado. Si conecto la tablet directamente no hace nada. Hay que enchufar el teclado? o hay que activar alguna opcion en concreto? Alguies me puede ayudar?
Reply Support Not support

Use magic Report

mouaisien| Post time 4-27-2016 08:31:47 | Show all posts
Edited by mouaisien at 4-27-2016 08:33

Normalmente solo hay que enchufar. Ni otra opcion. Aqui una imagen del mio con Hi10.
Reply Support Not support

Use magic Report

Jaume| Post time 4-27-2016 10:34:10 | Show all posts
Gracias Mouaisien!  Que mala suerte la mia, con lo contento que estava yo con mi nuevo equipo!  
Parece que la parte superior de la pantalla de la tablet esta un poco despegada de la parte inferior de la misma tablet. A lo mejor no hace bien el contacto. Que rollo! Ahora tendré que tirar de garantia y ya empezamos bién!

De todos modos, gracias por tu respuesta!!
Si alguién ha utilizado alguna vez la garantia, si me puede indicar que pasos hay que seguir, se lo agradezco!
Reply Support Not support

Use magic Report

dampatri| Post time 5-30-2016 13:28:32 | Show all posts
meliko replied at 2-8-2016 01:02
Finalmente he tenido que devolverla al vendedor para que me envíe otra. El problema es que leyendo  ...

A mi lo mismo de lo mismo con mi CHUWI HI12. No led, no arranque. Parece que la bateria descargó totalmente y no hay manera de cargarla de nuevo. Al conectar un movil en el USB mientras está conectado el cargador sale indicador de carga en el movil. No obstante, a pesar de tener el tablet horas cargando no puede aarancar ni se enciende el led de carga.

Está claro que a la batería le pasa algo. He encontrado esto

http://www.majordroid.com/how-to ... -turn-on-or-charge/

alguien lo ha probado?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list