ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Vi8 Chuwi VI8 Bios USB

Follow Us

Chuwi VI8 Bios USB

[Copy link]

rutgah90|Post time:3 day(s) ago View:2906|Reply:4

Hello everyone,

so i've looked everywhere online, but i cant find a solution so i thought i'd try here.
I tried installing ubuntu on the tablet, and that failed, so now windows wont start.
this is not a problem cause i know how to fix that, but while i was doing it i changed a setting in the BIOS (UEFI) that USB is disabled, so i cant use the OTG hub the connect a keyboard.

my question is how do i enable the bios setting without windows and without a keyboard.

Thank you, and hope to hear from you.
Reply

Use magic Report

PCHL| Post time 4-6-2016 08:33:11 | Show all posts
I don't know a solution.
But I think that maybe an option. It is for Chuwi that not start. Open your chuwi and desconnected its battery. Then push 60 seconds the start boutton and the other bouttons. After, reconnected the battery and maybe, the bios would return to first values. It's a idea, because in a computer, you desconnected the bottom battery and its reset the bios. So, maybe...

How disarmed chuwi? With a credit card for example, you start in the middle of two bouttons and slow and patiently you open the back of Chuwi.
URL tuto in Spanish:
http://www.htcmania.com/showthread.php?t=1096811
http://imgur.com/eKvKPdC
http://imgur.com/s7rA8QH

Other idea, is for people with death chuwi. They reprogrammed the flash bios. They need a EEPROM-Flash-BIOS-USB-Programmer-CH341A and they re-flashed the bios. But is for people very powerful.

Link in Spanish (Use google translator)
http://www.htcmania.com/showthread.php?t=1022703

URL about machine.
https://www.youtube.com/watch?v=L0ChYNwunUE

chip winbond 25Q64FW

Good Lucky
Reply Support Not support

Use magic Report

rutgah90| Post time 4-25-2016 20:28:00 | Show all posts
sorry for the late response but ill give it a try, thank you very much PCHL!
Reply Support Not support

Use magic Report

rutgah90| Post time 4-27-2016 06:44:09 | Show all posts
Hello PCHL,
so i tried what you suggested, and removed the battery, hold down the powerbutton for 2 minutes (bit longer) and reconnected the battery, but still not working.

also tried removing the battery again, and holding powerbutton + Delete, powerbutton + volume plus, powerbutton + volume down, and powerbutton + delete and so on.

do you have anything else i can try? would love to hear from you.

Kind regards
Rutger
Reply Support Not support

Use magic Report

dariusun| Post time 3 day(s) ago | Show all posts
I have a suggestion, however you must have DualBoot, Android/Windows.
If you have this configuration, boot into Android, then select settings, at the bottom look for the "System" group, under which you will see the following; Date&Time,
Accessibility, Printing, About Tablet - these always appear. In this group the could also be a "Developer options" - if you do not see it do the following.
tap the "About Tablet", then tap quickly multiple times the Build number - a message will flash on the screen, then repeat the process again. The final message the flashes should say something like "No need, you are already a developer", once this appears, return to the settings display - now "Developer options" should appear in the System group. Tap Developer options: In the list find USB Debugging - set to "On", and Verify apps over USB - set to "On", then be sure the following is set to "Off" Disable USB audio routing. Then exit (tap arrow at the top). Your USB should now function. You can test by plugging cable into USB port of laptop and other end to Vi8. It will take a few seconds, but the laptop will detect the Tablet and show a message. You can now reboot to windows and it should work.

Happy fixing,
Dariusun
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list