ChuWi Forum»Forum Chuwi Download Tutorial [Tutorial] How to flash Windows for Chuwi Hi8 Pro

Follow Us

[Hi8 Pro] [Tutorial] How to flash Windows for Chuwi Hi8 Pro

[Copy link]

emily|Post time:2-9-2018 08:51:49 View:18586|Reply:18

jjstreic| Post time 9-16-2016 06:49:12 | Show all posts
+1 on what dr.diggler is talking about.  The install.wim file is > 4GB, thus not supported on Fat32...
Reply Support Not support

Use magic Report

chusbiker| Post time 10-9-2016 01:17:51 | Show all posts
Vedran replied at 5-11-2016 12:39
No problem, mate. Actually, my Chuwi Hi8 Pro "dies" at least once a week when I forget to charge it ...

Hi for spain sorry for my english Vedran!! I have your same problems in the hi8 pro! It is horrible and is a big problem for my daughters. They don´t understand how the tablet works, and they can´t switch on.
I don´t know if I will sent the tablet to china finally!
I am trying to solve the problems by myself.
Is your tablet ok?  did you flash it?  I think I have to buy a usbc hub.  Can you help me? thank you
Reply Support Not support

Use magic Report

TopShelf| Post time 10-10-2016 08:08:43 | Show all posts
Can someone post this to another location while Chuwi fixes their dropbox issues?
Reply Support Not support

Use magic Report

csaba| Post time 10-10-2016 12:33:11 | Show all posts
szia!

a problémám hogy nem indul el egyik rendszer sem. csak bios jön be, és más nics !
netes helyreálítás programal?

esetleg garancia?
köszi
Reply Support Not support

Use magic Report

jpersik| Post time 11-8-2016 12:01:39 | Show all posts
Edited by jpersik at 11-8-2016 15:37
dr.diggler replied at 8-30-2016 03:55
how Do I create udisk? fat32 doesnt support files larger 4gb. Windows 10 Files from chuwi are bigger ...

in the tutorial for the Hi10 --- http://forum.chuwi.com/thread-15-1-1.html
they say use two thumb drives, one formatted in fat32, one in ntfs, both named WINPE.
copy everything but the images folder to the fat32.  Then copy the Images folder to the NTFS drive.
They have some directions on putting the flash drives in a certain order but doesn't look like theirs.
From their pictures it looks like doing this makes the bootmanager see the two drives as 2 partitions on one drive.

I just formatted one thumb drive as NTFS and went for it.  It seems to be working, but is taking a really long time.

I will edit when it completes if it makes it before the battery dies to let you know how it worked.
EDIT:  It worked just using one thumb drive formatted to NTFS with all of the files on it.  Be sure Battery is fully charged as it took about an hour to apply the image, but that may be due to the USB hub I was using which is ancient.
Reply Support Not support

Use magic Report

robbiejardinuk| Post time 1-22-2017 17:25:29 | Show all posts
Any chance you guys can update your links or provide another source I keep getting "Error (429)
This account's links are generating too much traffic and have been temporarily disabled"

This kind of service isn't good enough especially when we buy your products
Reply Support Not support

Use magic Report

Kulzakk| Post time 2-1-2018 07:35:22 | Show all posts
Edited by Kulzakk at 2-1-2018 08:55

My usb is formatted as NTFS , renamed as WINPE (Assigned to F: letter) and the files inside are exactly the same as displayed in tutorial but I'm getting this error everytime that tried to install windows:

ERROR: The system was unable to find the specified registry key or value.
WinPESource is drive letter ""

Drive letter NOT found.


Trying to find drive letter using diskpart
Running Diskpart to get Volume letters
Parsing list to find WinPE


Checking drive letter C has volume label of NTFS
Checking drive letter Recuperació has volume label of NTFS
Checking drive letter FAT32 has volume label of Partition
Checking drive letter D has volume label of RAW
Checking drive letter C has volume label of NTFS
Checking drive letter Recuperació has volume label of NTFS
Checking drive letter FAT32 has volume label of Partition
Checking drive letter D has volume label of RAW
WinPESource is ":\"
call :\Scripts\Main.cmd
The system cannot find the batch label specified - \Scripts\Main.cmd


Image deployment COMPLETE. Type EXIT from Command
Prompt to restart or turn off device




Any advice?
Reply Support Not support

Use magic Report

manonegra222| Post time 2-1-2018 15:39:38 | Show all posts
Kulzakk replied at 2-1-2018 16:35
My usb is formatted as NTFS , renamed as WINPE (Assigned to F: letter) and the files inside are exac ...

You should try another pendrive, since it seems that this may have a hidden partition that prevents the boot.
Chuwi Moderator
Reply Support Not support

Use magic Report

juneja89| Post time 2-9-2018 08:51:49 | Show all posts
That's just perfect. I was looking for solution of this one.
Content Editor @ Dreamy Tricks
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

12
Return to list
Quick Reply To Top Return to the list