ChuWi Forum»Forum Chuwi Download Tutorial [Tutorial] The Instruction to Flash Android for HiBo ...

Follow Us

[HiBook] [Tutorial] The Instruction to Flash Android for HiBook (without losting Windows)

[Copy link]

emily|Post time:6-14-2017 09:16:21 View:16204|Reply:30

chuwiser| Post time 6-14-2017 09:16:21 | Show all posts
ferrica replied at 2-27-2017 07:50
it stop on INTEL INSIDE screen ...

I've got a similar problem. I can use Windows normally, but not Android. I tried installing with this method.

Instead of one, I have three "Android-IA" options when pressing F7.
No matter which one I press. Some times I get the "Intel inside" logo forever. I have to restart.
Sometimes it shows the intel inside logo, and then starts with the "Android is starting...", and below "Optimizing app x of 84". And finally, it changes the optimizing part and stucks on "Starting apps.". I have to restart, no matter how much I wait.
And sometimes it just reboots a few times until I get in one of the other two options.

Any idea?

I tried with the "just android" (destroying Windows), but the USB does nothing.
And tried reinstalling this USB a few times, no luck either.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list