ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi8 Stuck in EFI shell

Follow Us

Stuck in EFI shell

[Copy link]

SungChang|Post time:12-9-2017 17:29:41 View:2890|Reply:5

My 40 day old Hi8 is now stuck in the "Shell>" prompt.  Above has EFI shell version 2.40 and device mapping table.  It prompt for pressing Esc key, but the tablet has no keyboard.
I believe some parts may have failed pre-maturely.  Is the device still under the manufacturer's warrantee?

Use magic Report

XCESS21| Post time 7-6-2016 01:16:17 | Show all posts
I have the same problem.
Tried to boot to android and to boot to windows via "Volume down" + "power". End up in EFI anyway.

I tried to re-flash android, via "boot from file", but when i select "efilinux-userdebug.efi" I end up with
"Entering Dnx mode. Waiting for fastboot command...". After 5 Minutes, it goes back to EFI from there.

Using the flash tools on my PC seems no option, as it doesn´t recognize the tablet, so I´m looking for a solution that uses the USB.

Any suggestions, please?
(Ist it necessary to re-flash windows/android at all? I just had no other idea?!)
Reply Support Not support

Use magic Report

RavenRagdoll| Post time 7-22-2016 21:50:14 | Show all posts
Ya'll aren't the only ones... there's several threads on here... there's one IT guy who's gone really deep with the reflashing and rebooting and BIOS and stuff and he's still stuck... so I'm not holding my breath. I'm going to try submitting a repair ticket.... and see if I get any help from chuwi... if I do, I'll start a new thread with what works!!
Reply Support Not support

Use magic Report

jimbob| Post time 7-27-2016 09:50:11 | Show all posts

I'm having the same problem and seem to be getting nowhere.  If you find out anything, please let us know (and good luck!!!)  
Reply Support Not support

Use magic Report

emily| Post time 7-27-2016 23:18:46 | Show all posts
If your tablet occur this error " EFI Shell Version 2.40" , you need to reinstall the system.
Please download system which your tablet is stucked, and reinstall it following the tutorial:
Tutorial: ( Windows) (Android, ManufacturingFlashTool)
Reply Support Not support

Use magic Report

uchiha_yueh| Post time 12-9-2017 17:29:41 | Show all posts
Hi emily! Which I should install first? or do I have to install the BIOS? TIA
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list