ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi8 Chuwi Hi8 - USB OTG ISSUE

Follow Us


[Copy link]

Scofield1990|Post time:4-8-2016 12:51:57 View:6537|Reply:17

Hey Chuwi and guys, I have a big problem. After upgrade the BIOS, after 2 days, USB OTG don't works !!!! In windows and in android is the same issue...mouse, keyboards, pendrives, not works... Aren't recognized.. I have tried with 2 different OTG cable.. Also in BIOS mode  mouse and Keyboard not works... Only USB charging works.. Any solution? It is hardware issue or it is  related to the BIOS upgrade?

Use magic Report

namsilat| Post time 3-30-2016 08:02:13 | Show all posts
i have same problem after bios changed (changed usb mode... xhci). so it's bios issue.. how to reset bios to default - question
Reply Support Not support

Use magic Report

emily| Post time 3-30-2016 19:33:04 | Show all posts
reset your tablet
Reply Support Not support

Use magic Report

namsilat| Post time 3-30-2016 23:37:58 | Show all posts

by Windows? or how?
Reply Support Not support

Use magic Report

Scofield1990| Post time 3-31-2016 07:05:02 | Show all posts

How? Can you write a claer guide to reset bios ?
Reply Support Not support

Use magic Report

Tabsy| Post time 3-31-2016 08:09:05 | Show all posts
i disabled usb 3.0 in bios for my chuwi-hi8-super. usb 2.0 should then be activated. wasnt so.
usb was completely deactivated. (accu-loading still worked)
- no usbsticks, no keyboard/ mouse
- no possibility to go back to bios and correct the settings
win still worked.
solution from chuwi-support: no solution (except: changing emmc with bios on it)
solution for a tab with working win: ... o_reenable_with_no/
or better: ... o-reenable-t3070234
the author had the same problem with his vi8 and found the solution (much thanks!).
i downloaded the bios for my hi8-super and tried out the vi8-solution (but with the hi8-super bios)
it worked! usb is alive!
but than i had next problem : touchscreen didnt work (maybe i played to much with drivers)
couldnt install - Other hardware - KMDF HID Minidriver for Touch I2C Device ...memory-error...
i deinstalled all systemupdates. except one: he made deinstall-errors.
in bios i set something like 'boot without secu next boot'
now system-update-deinstall was sucessful.
made all updates
showed me a silead-update to install- breakes with install-error.
again secu in bios deactivated. than update- sucessful.
touchscreen works.
Reply Support Not support

Use magic Report

namsilat| Post time 3-31-2016 09:17:22 | Show all posts
Edited by namsilat at 3-31-2016 09:18

NOW I CAN'T START WINDOWS after "windows reset"!!! Don't do this!
Now i need replace emmc only, no options... thank you ((( my tablet is bricked now.. after a week using... damn shit
Reply Support Not support

Use magic Report

Tabsy| Post time 4-6-2016 04:15:17 | Show all posts
sorry namisalat.
i wish i had posted my solution earlyer.
Booting into android will work? Switching from Android to Win not?
maybe you can reach your tab from pc to flash the whole tab (Intel Manufactoring Flash Tool). But i have no experience with this.

And for other people: my solution worked for me. If you try it: take the right bios! Be sure you have the bios for the right tab and tab-version (pro, super, ...)
Reply Support Not support

Use magic Report

Scofield1990| Post time 4-7-2016 22:43:24 | Show all posts
Tabsy replied at 3-31-2016 08:09
i disabled usb 3.0 in bios for my chuwi-hi8-super. usb 2.0 should then be activated. wasnt so.
usb w ...

My problem is different.. USB not-powered not works in windows and in android, but USB powered (hub USB powered..) works in windows and in android.... is it an electric issue and not bios issue? It is strange if it is bios issue, that powered works and not-powered not works...
Reply Support Not support

Use magic Report

Tabsy| Post time 4-8-2016 12:51:57 | Show all posts
Hallo together,

ready for a novel?

sure- it can be an electrical issue. as i had my problem, i never tried it out with a hub. if it is an electrical issue, you have to expect that your tab will make errors sooner or later.
the solution i talk about is risky. its your own risk!!!
you need usb-hub, keypad (or keyboard+mouse), bootable usb-stick (or a zalman ve-300) with win10_x86 (download .iso from microsoft) and maybe a smartphone to make photos of your steps...

the flash program is just called 'update.exe' and if you start it, it will take the bios with the ending '.fd' (in the same register) and flash it without any question!!!
(i know it, as i started the program today by mistake...)
so download the 'chuwi vi8 bios restore' unzip it and REMOVE 'vi8 CHUWI.W86JFBNR01.fd'   !!!!!!!!!!!!

if you have the same bios then i (backcover: Model hi8 CWI509; z3736f andr4.4 + win10), then your bios is 8gb big (; registername: H1D_S806_4gb_CHUWI_N080JCE_206_6.1; Biosname: bios.bin Date: 05302015 15:29) (download from chuwi)
rename bios.bin to (example) 'hi8super.fd' (important is only '.fd') and put it in the unziped register.

if you have read the HOLE-text and you are willing to do then... execute 'update.exe'
the prg will finish 'bios-update'
You now will have (your!) bios with standard settings. in standard usb is activated.
restart tab.

it could be that now the tab will not start to boot win10 an brakes with a blue-display (i dont say bluescreen!) with a message that someting booting not fits (Recovery- your pc needs to be repaird... bcd...error code 0xc0000034)
i think that means, that your bios doesnt jumps correct to win-bootsector of the emmc.
if it is so, you need now the win10x86-stick.

switch off. (push powerbutton for about 10sek.)
connect keypad and stick to hub and hub to tab.

go into uefi (bios) (push and hold 'vol-up' then add to this 'power'. hold till display switched on. unhold 'power'. unhold 'vol-up' if you are in bios-main-menu.
disconnect usb-plug from tab and reconnect. this initialize keypad with tab.
sometimes it needs more than on try to start bios.

goto file-explorer
select efi-sector (i mean your stick. not the ...0x20000)
start it.
your stick should work and 'windows'-window should appeare. select language an go on.
sorry now: i am german and i dont know the exact english names who appeares in windows-settings.
in next window: DONT 'INSTALL' !!! select computerrepair!
in option-menu select problem-treatment (the tool-icon)
advanced options not 'reset-pc'!!!
then start-help (gear-symbol)
Diagnose is running
message appears that start-help could not repair the system.
hmm.. advanced options
select: use a device
select your usb-stick (i had to select dvd for my zalman-dvd-emulator)
than comes someting strange:
a message that system has no (in my way: dvd-) option.
with ok i arrived in bios boot-manager
there were 3 bootoptions there:
win boot manager
i didnt start an option.
i switched tab off (10sek power)
i disconnected usb-drive (my zalman) an connected keypad direct to tab

normal power on
win10 boots
old win10 is still there and activated.
no touchscreen but keypad works.
no back-camera.

in devicemanager silead 'kmdf hid minidriver for touch i2c device' problems
update driver (win10 driver and double-driver from chuwi) brings install error
normal power down
start bios
secure boot options
administer secure boot: enfore secure boot: disabled
save and reboot
touch is working

backcam still not works, but i dont need it.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Return to list
Quick Reply To Top Return to the list