ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Vi10 APCI BIOS error

Follow Us


[Copy link]

p.chan|Post time:11-18-2016 12:07:13 View:1448|Reply:4

Hi everybody,
I'm triyng to manage to solve the freezing issue by installing windows 10.
Following the tutorial and triyng three differet Hubs finally I can start the procedure, but after the chuwi restarts to install windows a blue screen reportin an "APCI BIOS error" appears...
How can I solve this problem?
should i Try to flash a new bios?
The tablet is still restarting reporting the same error
Thank so much for your attention.

Use magic Report

matheusvra| Post time 11-2-2016 16:54:37 | Show all posts
I also had the same problem, first look in your BIOS something that has the "APCI" name and change its parameter, then change in "OS Platform" to Windows.
Reply Support Not support

Use magic Report

deejay1963| Post time 11-2-2016 20:43:10 From the mobile phone | Show all posts
ACPI bios error during installation usally occurs when you try to install 64 bit windows on a 32 bit bios m/c. Or if the windows installer cannot properly read from the usb drive. so try changing the usb slot on the tablet. I.e. try inserting the hub in another usb slot of tablet or if you are using usb 3.0 rated flash (pen) drive then use a slower usb 2.0 pen drive.
Reply Support Not support

Use magic Report

p.chan| Post time 11-12-2016 05:37:38 | Show all posts
Well, I tried two different pendrives and 3 different USB hub but ACPI error is still here...
Can't manage to install windows and Remix OS freezes after 10 minutes. Cannot use this tablet at all.
Reply Support Not support

Use magic Report

joshg| Post time 11-18-2016 12:07:13 | Show all posts
Hi p.chan,

If you are seeing this error after you select to boot from the USB drive, there is some kind of issue with their process which requires you to do a little workaround.  I posted more details in the main instruction thread here:

Also I think you must flash to the updated dual-boot BIOS in order to be able to use Windows from what I remember.  The original BIOS only supports Remix possibly?

Basically the two key points are here:
  • After you plug in the Windows WINPW USB to your tablet, start, and press F7 to choose USB for booting, it will start the boot process but very quickly give a blue screen error with ACPI BIOS error message.  You will need to hold down the power button to force the tablet to turn off, and then turn it back on.  But this time, when it is booting up do not hit F7 again -- instead let it come to the OS Selection screen and use volume rocker to select Windows like you are ready to boot into Windows OS.  Make sure to leave the Windows WINPE USB in the whole time!
  • Now it will boot into the Windows installation environment and run a series of scripts. It takes around 10 minutes and then turns the tablet completely off.  It doesn't reboot .. so you have to manually turn the tablet back on again.  Select Windows OS at the selection screen again.

Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list