ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi10 Can't delete Android Apps

Follow Us

Can't delete Android Apps

[Copy link]

longjohn119|Post time:3-10-2017 01:23:59 View:462|Reply:2

Edited by longjohn119 at 3-9-2017 05:38

I can't seem to delete any Android Apps I downloaded from Google Play. Whenever I try the damned thing just reboots back to Android and the app is still there. I've tried every way imaginable but it's still the same. I reflashed Android and downloaded an app from the Play store and it's still doing the exact same thing on a fresh install ...

What the hell is going on here? I've owned over a dozen Android devices and have never seen this one ......

Use magic Report

longjohn119| Post time 3-9-2017 05:36:32 | Show all posts
I also noticed when I go into Settings and hit the Security button it either tell me "Settings have stopped" or it does the reboot thing like when I try to uninstall an app ...

I hate unrooted Android devices .....
Reply Support Not support

Use magic Report

longjohn119| Post time 3-10-2017 01:23:59 | Show all posts
I fixed the problem by reflashing the BIOS ...... then I reflashed Android again and restored my apps from Google. Then I deleted the two apps I wanted to get rid of and it works fine now. And all without borking my Win10 setup .....

I just wish Chuwi would HONOR the Linux Open Source LICENSE and release the kernel source code as the license DEMANDS ..... This is the only Android device I don't have rooted and a better ROM installed including the Fire TV I got at Christmas ......
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list