ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi13 USB Ubuntu boot disk not working?

Follow Us

USB Ubuntu boot disk not working?

[Copy link]

ibm555|Post time:9-9-2017 18:25:16 View:4304|Reply:23

Hackerjac| Post time 5-1-2017 03:51:57 | Show all posts
steward00 replied at 5-1-2017 11:39
can you guys test the basic function of Linux like network, touch screen, stylus, camera etc,  ...

So far, what i have testet

Network: Working, both 2.4 and 5 GHz
Touch Screen: Working, but not very good imho, the same for Hipen H3 Stylus
Camera: Haven't tried
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

glpub| Post time 5-22-2017 06:05:43 | Show all posts
cpegckc replied at 4-28-2017 23:24
Here is an easier way.


Hi cpegckc

Tried  your grub binary and it works for me
Then I built grub binary by myself. And it doesn't work - stuck on beginning with underscore symbol

Could you please say exactly the version of grub, linux distribution you use and grub2-mkimage parameters? That would be very helpful for me

Reply Support Not support

Use magic Report

Chulin| Post time 6-8-2017 10:38:08 | Show all posts
Trying Ubuntu 17.04, working touch screen including gestures and screen keyboard, WIFI ok, sound ok, keyboard and mouse ok, mounting Chuwi´s EMMC to browse files ok, connecting USB drives ok, bluetooth failed (only tried once), camera not tried yet, Firefox crashed few times. viewing pictures slow for changing from one to next, at least with system file browser, haven´t tried another one.
I am trying in a USB stick, no need to change name to WINPE and, after booting Ubuntu 17.04, fonts are ok, no need to change nothing in display settings.

Reply Support Not support

Use magic Report

kyle-tablet| Post time 9-9-2017 18:25:16 | Show all posts
Edited by kyle-tablet at 9-9-2017 18:28

I am trying and Ubuntu 17.10 (prerelease) with a v4.13 kernel.   I can get a USB stick to boot, but the pen is not working (the cursor just goes crazy and moves around the screen then disappears).   Touch does the same.   And the display is upside down.   I have the Rotation keyboard.  The trackpad on the keyboard works and the keys work.  The text on the display is extremely tiny.

Has anyone tried this with success?   I thought the 4.13 kernel would have most of the changes for Apollo Lake CPUs.   However, 17.10 uses Gnome and Wayland, not Unity and X windows.
I am using the --apollo flag to get the right bootloader (it really prefers refind instead of grub).   
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list