ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi HiBox How to get WIFI working after upgrading to Creator U ...

Follow Us

How to get WIFI working after upgrading to Creator Update

[Copy link]

Hackerjac|Post time:12-31-2017 03:21:00 View:4386|Reply:15

Jörg| Post time 9-26-2017 07:09:57 | Show all posts
Edited by Jörg at 9-26-2017 07:11

There´s a much easier way:

Go to the lenovo website (Link: https://support.lenovo.com/de/de/downloads/ds041617): "Broadcom BCM4324 Wireless LAN Driver for Windows 10 (64-bit), 8.1 (64-bit) - ThinkPad 10"

Screenshot

Screenshot

There you can find a Broadcom driver that will fit. (I´ve marked on the screenshot.)

I found out that people having Lenovo-notebooks with broadcom bcm 43xx-chip have wifi-problems too. And then I luckily found a driver on the lenovo website.

If you don´t have ethernet, but only wifi, then download the file before updating to Creators Update.

Then you open the .exe-file to install it.

Have fun.
Reply Support Not support

Use magic Report

MyrmidonX| Post time 10-11-2017 10:14:53 | Show all posts
In my case only LAN device was detected, Wireless and bluetooth aren't even detected, i guess they are the "Unknown Device" in my devices list... I've tried all drivers available here without success.. Also tried copying the NVRAM to Windows\System32\Drivers withouth sucess also... Any guess? Clean x64 Windows Creators installation
Reply Support Not support

Use magic Report

fuall| Post time 11-25-2017 09:45:45 | Show all posts
Edited by fuall at 11-26-2017 11:40

Edit: .22 works now, tried a bunch of things like both uninstalling wlan and bcmfn2 device *delete drivers and reboot.
You can find nvram zip file on this forum but copy it to windows/system32/drivers.
Reply Support Not support

Use magic Report

hvazquez209| Post time 12-29-2017 17:30:30 | Show all posts
Edited by hvazquez209 at 12-29-2017 17:32

my hibox doesn't detect 5g wifi signal (in windows 10)  how may I  fix this?
Reply Support Not support

Use magic Report

hvazquez209| Post time 12-29-2017 17:36:17 | Show all posts
is anyone else having this problem during windows 10, 5g wifi signal is not detected? currently only sees my 2.4 signal, is there a fix for this?
Reply Support Not support

Use magic Report

hvazquez209| Post time 12-31-2017 03:21:00 From the mobile phone | Show all posts
I changed the 5g channel on my router to 36 and Windows detects it now but if set to higher than 100 it won't? But now the Android won't detect 5g unless if its above channel 100, why is this?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

12
Return to list
Quick Reply To Top Return to the list